Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 26 132 300

  • Nb. de membres 188
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  OS4 sur AmigaOne SE/XE »» C'est quoi tous ces Aone en panne ????

C'est quoi tous ces Aone en panne ????#561

12Contributeur(s)
MrodfrElwoodpowermetalK-LCreolsAmiDARKPseudaxosxraydavebracoefherCrisotalex
3 Modérateur(s)
K-LElwoodcorto
xray xrayicon_post
LO

C'est bien que ce soit une SAM-Flex (mais à 677 ou 733)...il va s'y habituer;-)

Si c'est une 733, il faudrait que sa RAM soit certifier pas ACube, mais puisque Vesalia le fourni, ça
devrait jouer. C'est d'ailleurs bien plus simple qu'il traite avec eux, puisque la SAM vient de là-vas.

La "solution SCSI" a été commentée par Elwood et j'ai donner celle pour l'IDE. Mais franchement,
il ne va pas encore acheter du matos pour faire ça. Si possible, il faudrait qu'un "amigaoniste" indigène
l'aide à récupérer ses données.

En ce qui concerne la différence entre A1 et SAM, ben oui elle est certaine. Le floppy devrait être supporté
par la Catweasel MKIV, mais pourquoi? Niveau son, on peut contourner le problème du manque des I/O, par une bonne carte son compatible AOS4.

...

Voili, voilà
XRAY
Sup.techn.
RELEC
Mrodfr Mrodfricon_post
Salut,

Juste pour dire que Dieter Groppe a recu son SAM et qu'il commence a s'en servir.

Tout ce qu'il lui manque c'est un controleur SCSI, pour sa SAM, afin qu'il recupere ces données sur ses disques SCSI.

On ne sais jamais, mais si quelqu'un a ca a preter, qu'il n'hesite pas .... en allemagne (cologne).
SAM440EP+AOS4.1
davebraco davebracoicon_post
Je crois que j'ai des cartes scsi qui trainent mais elles viennent du monde PC et je ne les ai jamais testées sous OS4.

Et ce brâve Dieter n'a pas un amigaoneiste habitant non loin de chez lui?

(Dans le pire des cas Cologne c'est à peu près à une heure de chez moi en voiture)

A1200PPC / Sam440ep / Sam460ex / X1000 / X5000
efher efhericon_post
Je confirme : les Amiga One tombent bien en panne ! Le mien vient d'en faire autant. Et ce n'est ni la poussière ni les démontages répétés du module CPU qui ont provoqué la panne... le mien est propre et le CPU n'a jamais été démonté.
Je crois que le CPU est en cause mais je n'en suis pas tout à fait sûr (il faudrait l'échanger pour en être tout à fait sûr, ainsi que la mémoire).
De toute façon je ne veux pas mettre 200 Euros (ou plus) pour le faire réparer.
Je vais donc passer à la SAM (comme tout le monde, c'est comme si c'était fait).
J'espère que les modules d'adaptation IDE/SATA pourront être montés dans la SAM ? Quelqu'un a-t-il des infos à ce sujet ? Pour une vingtaine d'Euros ça para?t jouable... et ça permet de récupérer ses billes. Comme tout le monde mes derniers travaux, sources, etc n'ont bien sûr pas été sauvés en backup.
Creols Creolsicon_post
Tu peux, pour plus de certitude, vérifier l'état de la pile-bouton : elle est très souvent la cause du non-fonctionnement de l'AmigaOne.

S'il s'agit du processeur, la seule façon de s'en assurer, c'est de trouver quelqu'un qui accepte de démonter la carte fille (sans toucher au processeur) et de l'essayer sur ta carte mère.

Si tu passe à la Sam, prends une Sam-flex à 733 MHz avec 1 Go de mémoire vive. Tu pourras y monter sans difficulté un module d'adaptation IDE/SATA. Relec l'a testé !
0
Mrodfr Mrodfricon_post
Salut,

Tu pourras y monter sans difficulté un module d'adaptation IDE/SATA. Relec l'a testé !

Dieter a mis sur la SAM un disque SATA et Lecteur DVD SATA et aussi ses 2 anciens HD IDE mais je ne sais pas s'il passe par un controleur IDE en PCI de son Aone d'avant ou par des adaptateurs IDE/SATA.


@davebraco

Merci pour ton offre et effectivement il habite a Koln (cologne) en Allemagne.

Comme le disait elwood: OS4 donc pour tous les Amiga-NG, sans compris je suppose.

Un seul contrôleur SCSI est supporté par OS4, ce sont les cartes à base de puce LSI 53c8xx.

Je sais pas comment on fait pour controler mais faudrait que tu vois quel chip tu as sur ta ou tes cartes PCI SCSI deja.

Si par chance tu as ce qu'il faut, cela serait super si tu pouvais depanner dieter :-)
SAM440EP+AOS4.1

Message édité par : Mrodfr / 24-12-2009 07:58
xray xrayicon_post
@efher


>Je crois que le CPU est en cause mais je n'en suis pas tout à fait sûr (il faudrait l'échanger pour en être tou>t à fait sûr, ainsi que la mémoire). De toute façon je ne veux pas mettre 200 Euros (ou plus) pour le faire réparer.

Effectivement, si c'est bien le CPU, il n'y a pratiquement pas de solution "miracle". A savoir, pas de pièce de reserve et une réparation (ressoudage) n'est pas du tout garantie et coûte assez chère!

>Je vais donc passer à la SAM (comme tout le monde, c'est comme si c'était fait).

Le cas échéant, penses à considérer la prochaine "offre de crise n05" que RELEC va proposer, ça sera le moment de faire une bonne affaire;-)

>J'espère que les modules d'adaptation IDE/SATA pourront être montés dans la SAM ?

Oui, p.ex. ce genre d'adapteur de chez Conrad.fr

>Quelqu'un a-t-il des infos à ce sujet ?

Comme le dit Creols, on a déjà utilisé plusieurs fois ce genre d'interface, pour dépanner et récupérer des données sur HDD IDE!

>Pour une vingtaine d'Euros ça para?t jouable... et ça permet de récupérer ses billes. Comme tout le mond>e mes derniers travaux, sources, etc n'ont bien sûr pas été sauvés en backup

Oui sans problème, en montage définitif ou temporaire. Il y a les ports SATA J21 et J22 (non-bootable, mais reconnus sous WB) qui sont libres (dans le cas d'un HDD et DVD), pour connecter ce genre de composants!

Cordialement
XRAY
RELEC


Message édité par : Elwood / 25-12-2009 23:50
Message édité par : Elwood / 25-12-2009 23:50
efher efhericon_post
xray : merci pour les renseignements.

En tout cas ça n'est pas la pile qui est morte (ça m'est déjà arrivé deux fois !)
A vrai dire je ne pense pas que la panne soit due à une surchauffe du processeur car curieusement je ne l'ai jamais trouvé très chaud, mais il faut dire que c'est assez subjectif... Pourtant j'ai penché pour un faux contact car après avoir changé la pile (à tout hasard, mais elle n'était pas vraiment déchargée, elle faisait encore 2,8 V), le micro n'a d'abord pas voulu repartir mais avoir bricolé je ne sais plus quoi il a bien voulu repartir mais il a ensuite planté assez rapidement (gel complet), et l'écriture sur disque est devenue problématique.
Curieusement, à chaque boot UBoot redemandait les réglages, il semblait que les réglages n'étaient plus sauvés dans la mémoire CMOS... Puis après quelques autres essais il a définitivement cessé de démarrer.

J'ai passé commande d'une carte SAM Flex chez NGI. Il me reste à commander l'adaptateur IDE/SATA. Je suis parti à pirater le One pour équiper un vieux PC afin d'y installer AROS (les disques pourraient servir, ainsi que la carte graphique Radeon et le graveur, au moins tout ne sera pas perdu).
davebraco davebracoicon_post
@ Mrodfr

Zut, je pense que j'ai pas ce qu'il faut, dans mon stock de cartes à tester sur mes Amiga NG, j'ai 4 cartes PCI scsi :
- DawiControl DC-974 (puce AMD PCscsi II AM53C974AKC)
- iomega ABP-960U (puce AdvanSys ASC3050B)
- Adaptec AVA-2904 (puce Adaptec AIC-7856T)
- Adaptec 29160 (Adaptec ASC-29160?)

Aucune compatible! Dire que j'avais mis cela de côté pour OS4.
A1200PPC / Sam440ep / Sam460ex / X1000 / X5000
powermetal powermetalicon_post
2.8 v c'est limite

avec cette tension mon aone ne demarre pas

essaie de rechanger la pile ;-)
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme