Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 26 120 285

  • Nb. de membres 188
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  OS4 toutes plateformes confondues »» Deficons et ses préférences (ancien PDF sur OS 4.1)

Deficons et ses préférences (ancien PDF sur OS 4.1)#453

11Contributeur(s)
scriptjesterK-LalexLioMurakamiFaranheitpowermetalPseudaxosBrumigaskynetPetrol
3 Modérateur(s)
K-LElwoodcorto
scriptjester scriptjestericon_post
Les PDF ne sont pas reconnus chez moi sur OS 4.1 : j'ai beau configurer deficons (qui est normalement déjà configuré pour) : quand je fais icône ou image par défaut, ça ne marche pas sur un pdf sans .info.

Quelqu'un a une idée (et le même problème) ?
K-L K-Licon_post
Il y a certains rares PDF qui ne sont pas reconnus d'office et qui, par conséquent, ne lancent pas AmiPDF par défaut.

Je ne tombe que très rarement sur ces fichiers donc je les glisse directement sur l'icone d'AmiPDF dans le Dock.
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
scriptjester scriptjestericon_post
Je parle de la totalité des PDF (par exemple le mode d'emploi de Warpview, de AISS, etc.).

Ce qui est étrange, c'est quand je les 'examine' : il devrait être reconnu par Deficons (soit à cause de l'extension .PDF, soit parce que le fichier commence par %PDF-), donc il semble que tu me confirmes qu'il y ait un pb avec deficons.

alex alexicon_post
Si ton fichier n'est pas confidentiel, peux-tu me l'envoyer par email (ou me donner un lien ou le télécharger) je regarderais ça ce soir.
K-L K-Licon_post
Pour WarpView, tu ne devrais avoir aucun problème à lire le PDF puisque c'est une simple icone avec un .info qui dit quel programme utiliser (dans ce cas SYS:Utilities/AmiPDF/AmiPDF).

N'aurais-tu pas modifié l'emplacement d'AmiPDF ?

As-tu essayé avec des PDF dépourvu de .info ?
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
scriptjester scriptjestericon_post
Je peux lire les PDF quand le document a déjà une icône par défaut bien configurée mais pour un document sans icône ou avec une ancienne icône que je voudrais actualiser :

quand je demande l'icône par défaut d'un document PDF, il ne la trouve pas et met, par défaut, une icône blanc de projet (pourtant le programme deficons semble bien configuré et il y a la bonne def_pdf.info dans env)


Essayez la manipulation chez vous :
- sélectionner le fichier PDF
- icône / information
- puis icône ou image par défaut


Message édité par : scriptjester / 22-06-2009 14:50
alex alexicon_post
je n'ai pas remarqué chez moi même les fichiers PDF sans icônes à eux sont bien reconnus et utilisables (c'est à dire pas d'icône blanc)
scriptjester scriptjestericon_post
Bon, je vais vérifier chez moi ce soir entre le CD de l'OS4.1 et ce qu'il y a sur mon HD au niveau configuration de deficons.
Lio Lioicon_post
ptet que le type d'icone (def_pdf.info) est mauvais :#
A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE
K-L K-Licon_post
Moi, je n'ai aucun problème, j'ouvre même les pièces jointes au format PDF directement depuis SimpleMail.
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme