Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 25 680 925

  • Nb. de membres 187
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Logiciels »» HDMixer, même problème que Mixer

HDMixer, même problème que Mixer#2779

6Contributeur(s)
skynetLioElwoodK-Ldavebracosinisrus
3 Modérateur(s)
K-LElwoodcorto
skynet skyneticon_post
Je rencontre le même problème que Mixer sur classique et HDMixer sur mon X5000.

La fenêtre de HDMixer reste affichée lors du démarrage de l'os et j'aimerais qu'elle se ferme pour être quitte de la fermer avec le bouton à chaque démarrage.
J'ai bien essayé les recommandations de Davebraco et Elwood mais cela ne fonctionne pas.

Citation : Elwood
En plus du >NIL: donnée par KL, tu peux ajouter *>NIL: 

Le premier est pour rediriger la sortie standard, le 2ème pour la sortie d'erreur.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1


Avec ces recommandations la fenêtre ne s'affiche pas et HDMixer n'est pas en fonction.
Y aurait-il une autre solution?
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
Lio Lioicon_post
HDmixer ? connais pas, je ne connais que Mixer.
d'où sort cet utilitaire ?
A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE
skynet skyneticon_post
Je l'ai d'Amedia depuis que j'ai acheté mon X5000.
C'est pour les cartes SB Audigy FX
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
Lio Lioicon_post
ah d'accord, donc dans ce cas je ne peux pas t'aider, je n'ai qu'une modeste SoundBlaster Live (en PCI)
A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE
Elwood Elwoodicon_post
Je vois que le programme a été retiré de OS4depot. Peut-être pour l'intégrer dans les outils Aeon ? Je ne sais pas.
Du coup, on ne peut pas tester.
Il faut lire la doc s'il y en a une.
--
Philippe Ferrucci
Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
skynet skyneticon_post
Trouvé par quelqu'un sur Amigans

http://se.os4depot.net/?function=showfile&file=driver/audio/hdaudio_ahi.lha
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1


Ah merde! Le lien ne fonctionne plus.
Heureusement je l'ai téléchargé avant.
 Message édité par : skynet / 25-04-2024 17:58
K-L K-Licon_post
C'est assez compliqué l'histoire de ce pilote.

Geenman l'a développé et l'avait mis sur OS4Depot (ainsi que le pilote NVme) puis les a rétirés sans raison.

ACube, qui n'avait pas bien lu la doc (tout comme Amedia d'ailleurs), a revendu des systèmes complets avec des cartes SB Audigy XF installés, et donc avec ce pilote. La doc précisait qu'on ne devait pas se faire d'argent avec ce pilote (je doute que cela ait été une plus-value pour eux mais bon)

Le fait est que Geenman avait en fait décidé d'accorder à A-Eon la possibilité de l'inclure dans l'Enhancer Pack mais ne l'avait annoncé à personne.

En résumé : il était interdit à quiconque de prendre ce pilote et de le mettre en bundle puisque c'était contraire aux termes de la doc. A part pour A-Eon qui pourra donc vendre son Enhancer Software Pack avec ce pilote (ce qui en toute logique devrait être contraire à ce qui est indiqué dans la doc).

En résumé, laissez tomber ce pilote et ces cartes et restez avec les cartes déjà supportées.

Geenman est très bon développeur mais trop instable dans sa façon de gérer tout cela.
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Elwood Elwoodicon_post
+1 pour ta dernière phrase ;-)
--
Philippe Ferrucci
Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
davebraco davebracoicon_post
Je pense que vu le peu de temps qu’il est sous Amiga OS 4, et ce qu’il a réalisé, il a vraiment quelque chose a apporter a la communauté. Apres ce sont ses projets et c’est lui qui y a dédié des heures.

C’est un plus pour AEon et j’espère qu’ils vont reussir a accorder leurs violons. Ce n’est pas le premier dev à être radical lors de situations similaires.
A1200PPC / Sam440ep / Sam460ex / X1000 / X5000
K-L K-Licon_post
Ben justement, prendre la grosse tête, c'est un peu ce qui arrive à chaque fois qu'ils se sentent indispensables.

Il n'y a aucun problème avec A-Eon, c'est d'ailleurs lui qui a proposé à A-Eon d'inclure ses pilotes dans l'Enhancer Software Pack (brisant par là-même sa propre demande de ne pas inclure ses pilotes dans un projet commercial).

Pour moi, il n'est pas stable. Après, si A-Eon arrive à le stabiliser dans son comportement, tant mieux.

Pour moi, là, on est clairement dans un cas typiquement Amigaesque (oh non, Acube ils vendent des machines avec mes pilotes alors que je voulais pas qu'ils le fassent car je voulais l'exclusivité pour A-Eon...). Enfin bref.

A suivre mais pour le moment, surtout au vu des mois/années entre chaque sortie de l'Enhancer Software Pack (et je ne parle même pas des mises à jour d'AmigaOS 4.1), inclure quoi que ce soit dans ce pack, c'est savoir que son pilote ou programme ne sera pas publié avant trèèèès longtemps).
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme