Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 25 652 947

  • Nb. de membres 187
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Logiciels »» Problèmes de couleurs, DirectoryOpus 4.18.44

Problèmes de couleurs, DirectoryOpus 4.18.44#2775

4Contributeur(s)
skynetMister-JBAMElwoodLio
3 Modérateur(s)
K-LElwoodcorto
skynet skyneticon_post
Après quelques heures de recherche à mon problème, je ne comprends toujours pas c'est quoi le problème quand je règle une couleur dans ConfigOpus depuis DirectoryOpus 4.18.44 toutes les couleurs change sans que je demande quoi que ce soit?

Si je définis une couleur depuis ConfigOpus sans démarrer DirectoryOpus là pas de problème.

Par contre une chose que j'ai remarqué dès que j'utilise et je quitte DirectoryOpus 4.18.44 pour ensuite utiliser l'ancien DirectoryOpus un bug survient en bas à droite au niveau des boutons, des petits carrés remplacent les lettres et aussi provoquent le même problème de changement de couleurs!

DirectoryOpus 4.18.44 au moment d'être utilisé doit écrire quelque chose je ne sais où et cela fout le bordel!
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
Lio Lioicon_post
j'avais aussi de drôles de couleurs avec cette nouvelle version et du coup j'ai recopié mon fichier DirectoryOpus.CFG présent dans Dopus/S de l'ancienne version dans le tiroir idoine de la nouvelle version et tout est rentré dans l'ordre.
A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE
skynet skyneticon_post
Ce que j'ai fait s'est comme configopus fonctionne j'ai réglé depuis là.
Sans passer par Directoryopus.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme