Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 26 618 021

  • Nb. de membres 188
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Matériel »» R7 240 fonctionne ?

R7 240 fonctionne ?#2771

6Contributeur(s)
ElwoodalexK-LskynetMister-JBAMLio
3 Modérateur(s)
K-LElwoodcorto
Elwood Elwoodicon_post
Hello,

J'ai 2 R7 240 qui ont le même comportement dans ma 460.
Si je boot et tout de suite je lance AmiUpdate, tout de suite ça fige.
Mais j'ai pu lancer par exemple le jeu Gish et ça ne fige pas (juste quand on quitte le jeu).

Les cartes fonctionnent bien sur un PC.
J'ai le driver RadeonHD 5.14 (je ne sais pas encore comment récupérer le 5.20 car je n'ai jamais installé le pack Enhancer)

Avez-vous des infos sur la compatibilité de ces cartes sur nos machines ?

Merci
--
Philippe Ferrucci
Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
 Message édité par : Elwood / 06-04-2024 12:11
alex alexicon_post
Salut Philippe,

As-tu un vieux pilote HD ? Genre avant 5 ? Peut-être que ta carte est en surchauffe et qu'elle se met en sécurité.
Normalement en fonction du chipset de la carte il y a aussi possibilité de flasher le bios avec les éléments intégrés à ESP
--
AmigaOne A1222
AmigaOne X1000 - RadeonHD - 2 Gio RAM
AmigaOne XE G4@933 - Radeon 9200 SE - 512 Mio RAM
K-L K-Licon_post
Je ne sais pas pourquoi, je me rappelle d'un truc avec les R7 240, que j'avais lu sur un forum mais je ne sais plus où, qui indiquait quelques problèmes avec les R7 240.

Édité : ah, ici : https://www.amigans.net/userinfo.php?uid=6078

Problème avec le type de mémoire de la carte et les Sam460.
 Message édité par : K-L / 07-04-2024 13:43
Elwood Elwoodicon_post
J'ai le driver 5.14 et les cartes fonctionnent dans un PC donc pas de surchauffe.

Merci KL, j'avais jamais vu cette info. Alors je serai obligé de passer sur une RX et de perdre le reboot à chaud :-(
--
Philippe Ferrucci
Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
Mister-JBAM Mister-JBAMicon_post
Pour info avec ma RX 550 je n’ai aucun soucis de reboot à chaud
Par contre avec ma RX 580 cela ne fonctionne pas
Elwood Elwoodicon_post
Oh, intéressant.
Je pensais que c'était le cas pour toutes les RX. Merci.
--
Philippe Ferrucci
Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
K-L K-Licon_post
Bizarre, c'est le pilote qui empêche le reboot à chaud, pas le type de carte graphique. Tu utilises quelle version du pilote ?
--
AmigaONE X1000 1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Sam460LE 1,14 Ghz (ACube Systems), Radeon RX560, 2 Go de Ram et OS4.1 FE
skynet skyneticon_post
Moi j'ai une RX560 et le reboot software (clavier) ne fonctionne pas, qui d'après des forums Amiga est normal.
Par contre le reset hardware sur la partie frontal de ma tour, lui il fonctionne.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
Mister-JBAM Mister-JBAMicon_post
Contrairement a la RX 580 , la RX 550 n'a pas d'alimentation supplementaire pour fonctionner et est en PCI 8x au lieu de 16X
peux etre la la difference

je parle bien du reset au clavier
testé avec les drivers RX 2.11 et 2.12
Mister-JBAM Mister-JBAMicon_post
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme