Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 25 173 922

  • Nb. de membres 187
  • Nb. d'articles 1 270
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Matériel »» Carte graphique RX560 sur X5040 Display port

Carte graphique RX560 sur X5040 Display port#2762

3Contributeur(s)
skynetK-LPseudaxos
3 Modérateur(s)
K-LElwoodcorto
skynet skyneticon_post
Salut,

Sur la carte graphique RX560 est ce que le display port fonctionne?
J'ai branché un câble j'ai bien la boingball et ensuite rien?

Mon ordi démarre, la musique de démarrage joue mais avec le son faible (câble HDMI branché en même temps) mais je n'ai pas d'image.
Si je débranche le HDMI l'Amiga démarre avec le son normal mais pas d'image?
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
K-L K-Licon_post
Tu n'as pas de port DVI ?

Le son ne passe pas par le HDMI de toute façon (pas de pilote).

Le HDMI devrait fonctionner (bien entendu, le pilote RadeonRX est bien activé dans la Kicklayout ?).
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Pseudaxos Pseudaxosicon_post
Alimentation trop faiblarde ?
skynet skyneticon_post
Salut K-L, Salut Pseudaxos,

Non je n'ai pas de port DVI, j'ai un connecteur HDMI qui fonctionne parfaitement et 2 port display port.
Pour le son j'utilise la carte son Audigy FX directement sur mon ampli.

Pour l'alimentation c'est une Enermax 750w.

Je vais demander à Amedia pour en savoir plus.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
J'ai ma réponse ici: https://www.amigans.net/modules/newbb/viewtopic.php?post_id=123449

Display port n'est pas pris en charge mais UBoot oui puisque l'image s'affiche et même si je sélectionne la résolution qui s'affiche pour la boingball ainsi que l'early Startup, le system AmigaOS n'est pas pris en charge.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme