Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 25 570 864

  • Nb. de membres 187
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  OS4 sur AmigaOne X1000 »» AmigaOne X1000 et Radeon RX (Polaris)

AmigaOne X1000 et Radeon RX (Polaris)#2736

4Contributeur(s)
K-LLiodavebracoCrisot
3 Modérateur(s)
K-LElwoodcorto
K-L K-Licon_post
Excellente nouvelle !

A noter : je viens de me prendre NovaBridge et c'est une tuerie. Je viens de me remettre à Heretic II (oui, j'avais gardé le jeu depuis que je me l'étais acheté pour mon 1200/PPC) et ça tourne super bien (et comme le X1000 permet de brancher la sortie son du lecteur CD/DVD sur une entrée dédiée sur la carte mère, je profite même des musiques in game).

Grâce à aiostreams, je peux de plus regarder les vidéos YT sans souci.
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
davebraco davebracoicon_post
Il faut que je le teste aussi et que je configure les scripts correctement également pour les videos du web.

Je vais suivre les explications données ici : https://www.amigans.net/modules/newbb/viewtopic.php?start=0&topic_id=9032&order=ASC&status=&mode=0

Faut quand même avouer qu'ils ne se sont pas amélioré dans leur gestion de produits chez amigakit/aeon. un package pour ci, un pour ça, etc.

Mais le boulot de Hans de Ruiter est de qualité
A1200PPC / Sam440ep / Sam460ex / X1000 / X5000
Lio Lioicon_post
hum je ne comprends pas bien : d'après le tuto, dans le dernier Enhancer 2.2 il y a un pilote radeonHD.chip en version 5.14 alors que le mien est en 3.7 ??

quand je vais dans updater, il y a bien la version5.14 dans la liste mais quand je veux le télécharger il me dit qu'il n'est pas disponible pour mon compte amisphere ??
j'en déduis donc qu'il faut l'acheter ou bien ?
A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE
K-L K-Licon_post
Nope, il est payant : https://www.amiga-ng.org/viewtopic.php?topic=2704&forum=6

Et je te le déconseille fortement : il n'apporte rien.

Si tu as un AmigaOne X5000, passe à la Radeon RX : les pilotes (RadeonRX et décodage vidéo matériel) sont fournis dans l'ESP sans avoir à payer un supplément comme c'est le cas pour la v.5 du pilote Radeon HD.

Le pilote Radeon HD était censé apporté le décodage vidéo matériel sur ces cartes : c'est le cas mais il ne faut pas dépasser des vidéos 720p (et encore pas trop compressées sinon ça saccade). De plus, il n'est absolument pas stable dès qu'on lit plusieurs vidéos à la suite (plantage au bout de 2nde ou 3ème vidéo).

Pour moi, y a pas photo : j'ai repris plaisir à utiliser mon X1000 depuis que j'ai pu installer une carte Polaris dans celui-ci :)
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
K-L K-Licon_post
Yop,

Je vous ai tapé un petit article expliquant comment installer une Radeon RX dans un AmigaOne X1000.

A retrouver sur ce lien.
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Crisot Crisoticon_post
Attends attends... Ho mais c'est excellent ça! J'en étais resté à ton retour de très mauvais décodage vidéo hardware avec les Radeon HD, mais je pensais que cela affectait aussi les Radeon RX! J'osais imaginer que la partie décodage vidéo des 2 cartes étaient plutot similaire.

Je n'imaginais pas non plus qu'il était si "facile" d'avoir une RX dans une X1000. Bon le gros deal c'est de toujours garder un HD à pas cher sous le coude pour le jour où on doit toucher au CFE... Très bonne nouvelle!

A propos du CFE, il y a quelques temps, quelqu'un dont j'ai oublié le nom avait dit qu'il remettrait le nez dedans. Pas de nouvelles je suppose?
--
AmigaOne X1000 - 2 Go DDR2 - Sapphire R9 280x Toxic - Crucial MX200 500 Go - Alim/Cooling BeQuiet
K-L K-Licon_post
Nope, et à mon avis, avec cette astuce, plus personne va s'y coller :-(
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
davebraco davebracoicon_post
Bon j'ai trouvé une Radeon RX 570 4Go (Asus ROG Strix) neuve pour 50 Euro, elle fonctionne bien dans le X5000.

A1200PPC / Sam440ep / Sam460ex / X1000 / X5000
K-L K-Licon_post
Citation : Crisot
Bon le gros deal c'est de toujours garder un HD à pas cher sous le coude pour le jour où on doit toucher au CFE...


Ah j'avais oublié de répondre : en fait, tu peux aussi tout simplement utiliser la liaison série pour avoir accès au CFE via un autre ordinateur et un terminal :-)
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Crisot Crisoticon_post
Y'a un retour quelque part sur les cartes réputées fonctionnelles? Est-ce qu'on a identifié les 580 qui posaient problème? Est-ce que toutes les 550 / 560 / 570 fonctionnent?
--
AmigaOne X1000 - 2 Go DDR2 - Sapphire R9 280x Toxic - Crucial MX200 500 Go - Alim/Cooling BeQuiet
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme