Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 25 570 773

  • Nb. de membres 187
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  A propos du site »» Nouveau site (enfin compatible Odyssey OS4)

Nouveau site (enfin compatible Odyssey OS4)#2698

14Contributeur(s)
K-LMurakamiMonsieur-BelettElwoodstefff285LioxrayalexdavebracoCrisotYesCopglamesEggmanPetrol
3 Modérateur(s)
K-LElwoodcorto
Elwood Elwoodicon_post
Bon pour le moment, je n'ai que l'affichage des données stockées depuis ma modif dans l'ancien site et jusqu'au nouveau site.
Mais si on navigue avec nos Amigas, pour l'instant ça n'enregistre pas le nom de l'OS et le navigateur dans la table des stats.
Il y a un hic quelque part...
--
Philippe Ferrucci
Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
Elwood Elwoodicon_post
C'est corrigé.
J'ai aussi enlevé les navigateurs Lynx et WebTV de la liste car ils n'ont jamais été utilisés pour naviguer sur notre site.
--
Philippe Ferrucci
Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
YesCop YesCopicon_post
Bonsoir à tous.

Franchement, je viens de découvrir le nouveau site. C'est simplement merveilleux.
Plus clair, plus joli, plus compatible, en un mot bravo!
Sam Flex 800 Mhz Amiga OS4.1 FE
K-L K-Licon_post
Citation : YesCop
Bonsoir à tous.

Franchement, je viens de découvrir le nouveau site. C'est simplement merveilleux.
Plus clair, plus joli, plus compatible, en un mot bravo!
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE


Merci beaucoup ! :)
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Lio Lioicon_post
petite question : avant la connection était automatique et depuis le changement, je dois me connecter à chaque fois (si je veux répondre à un sujet ou commenter).

suis je le seul (sous Odyssey) à être dans ce cas ?
A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE
K-L K-Licon_post
Nope, en effet il y a ce souci avec Odyssey (et il était déjà présent avant que je n'améliore le thème du site). Vivement un nouveau navigateur plus à jour.

A voir si ce n'est pas un problème de cookie (supprimer les anciens relatifs à Amiga-NG).
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
K-L K-Licon_post
Petite nouveauté, grâce à Elwood (merci !) : sur la page d'accueil, si vous cliquez sur le nombre de messages postés dans un des derniers fils de discussion, cela vous amène directement au dernier message posté (plutôt que d'arriver sur la page 1 et devoir changer de page manuellement et défiler jusqu'en bas).
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Elwood Elwoodicon_post
C'est mon petit cadeau de Noël.
Difficile d'en faire plus. Le code affichant cette partie n'est pas dans un fichier mais dans la base de données. Ce qui est compliqué c'est de comprendre dans quel contexte il est exécuté. Par exemple, est-ce qu'on peut utiliser la fonction A qui se trouve dans le script B ?
Donc je suis allé au plus simple.
--
Philippe Ferrucci
Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
Petrol Petrolicon_post
Très pratique!
Merci! :D
 Message édité par : Petrol / 19-12-2023 17:17
Petrol Petrolicon_post
Comment fonctionne les emojis?
J'ai beau en choisir un, que je vois quand je prévisualise le message, mais au final une fois posté ça m'affiche un "?". ??
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme