Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
30 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 111
    • Nb. de Membres : 183
    • Nb. d'articles : 1 217
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > OS4 toutes plateformes confondues > > Plantages OS4 en tous genres et Tips
    AuteurPlantages OS4 en tous genres et Tips
    Pseudaxos
    2680       

    Pseudaxos
      Posté : 18-11-2021 21:12

    Hello, 

    Je propose ce petit sujet car je me rends compte que certains bugs peuvent nous faire presque laisser tomber notre cher Os4 alors qu'en fait, il est possible de corriger un tas de petits trucs. encore faut-il le savoir.. Petrol m'a permis de supprimer un bug car il me manquait un datatype pas plus tard qu'hier.. Dans la foulée, un autre bug m'agaçait depuis au moins deux ans. J'en parle à Sinisrus et il avait déjà isolé ce bug ! . Je pense donc que ce sujet peut permettre à des gens comme moi qui ne comprennent pas forcément toutes les subtilités de l'OS4 de pouvoir continuer à utiliser leur système sans en avoir assez grâce à l'entraide. 

    Ce fameux bug qui me bouffait la vie sur ma SAM a trouvé réponse auprès de notre ami Sinisrus. 

    Voici le topo : 
    - Depuis deux ans, je ne pouvais même plus effectuer une sauvegarde de mon OS4 par le biais par exemple de "dirMeUp" ou encore "Backitup" sans que ça ne plante lamentablement à chaque fois.. Et en figeant le système s'il vous plaît... Bref, rageant au possible et à presque me dégoûter de ma machine et de l'Os... 
    Je me disais à  chaque fois, quand c'était la bonne vieille update 6, c'était super stable.. Là, c'est en évolution etc etc.. Mais en fait, il s'agit de petits trucs qu'il faut savoir. 

    Sinisrus me dit hier soir : A la fin de ta user-startup, il peut exister une ou deux lignes vides.. supprimes les donc et ça devrait aller mieux. Hébien oui, plus aucun plantage.. Bref, quelle est la logique là-dedans ?? . Vous le saviez ? . 


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Elwood
    3642       

    Elwood
      Posté : 20-11-2021 09:04

    étonnant ! Je ne vois pas comment ça pourrait jouer sur la stabilité.
    Du coup je viens de m'ajouter 2 lignes à la user-startup pour vérifier ça.



    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    sinisrus
    3166       

    sinisrus
      Posté : 20-11-2021 19:08

    @elwood

    Je ne pense pas que ce soit les lignes vides qui pose problème mais des caractères invisibles qui on put être ajouter l'ors d'une installation logiciel (peut etre amicygnix ou Qt mais pas sur)


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1638666885.5603 seconde(s)