Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
16 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 032
    • Nb. de Membres : 183
    • Nb. d'articles : 1 180
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Logiciels > > Odyssey 1.23_r5Beta7
    9 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 ]
    AuteurOdyssey 1.23_r5Beta7
    K-L
    5287       

    K-L
      Posté : 23-04-2020 16:53

    Hop, j'ajoute un lien vers un exécutable corrigeant le plantage régulier de Cairo (sadirux, si tu nous lis, c'est pour toi ).


    En tout cas, ça bosse sur le développement d'Odyssey (à terme, le but est de porter la version 1.25 venant d'AROS).


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Crisot
    1164       

    Crisot
      Posté : 24-04-2020 21:39

    Je trouve ça (sans troll) très cool cette reprise de dev d'Odyssey. Il commence à prendre un sacré coup de vieux. Cool.

    --
    AmigaOne X1000 - 2 Go DDR2 - Sapphire R9 280x Toxic - Crucial MX200 500 Go - Alim/Cooling BeQuiet

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    sadirux
    134     

    sadirux
      Posté : 25-04-2020 16:38

    Je viens de passer à la Beta6, pour l'instant tout va bien, et ça fait plaisir !

    X5000/20 - R7 250 - OS4.1FE pre-release

      Afficher le profil de sadiruxProfil  Imprimer ce commentaireImprimer
    K-L
    5287       

    K-L
      Posté : 25-04-2020 18:15

    Citation: sadirux 

    Je viens de passer à la Beta6, pour l'instant tout va bien, et ça fait plaisir !

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE 
    Tu as bien pris l'exe que j'ai mis en ligne aussi (juste avant le message de Crisot) ?


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    xray
    699      

    xray
      Posté : 26-04-2020 17:12

    Salut, je comprends pas pourquoi maintenant j'ai des requêtes javascript du style "Hello..." ?



    XRAY-Team RELEC : beta-testeur&livreur d'AmigaOne X5000 / PegII dualboot MOS-AOS
    http://www.relec.ch - info@relec.ch

    K4Q.jpeg


      Afficher le profil de xrayProfil  Ouvrir le site web de xraywww  Imprimer ce commentaireImprimer
    K-L
    5287       

    K-L
      Posté : 26-04-2020 18:40

    Si tu utilises Firefox, celui-ci a été vérolé. Essaye avec Chrome, si ça passe bien, il va falloir que tu "nettoies" ton Firefox.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    xray
    699      

    xray
      Posté : 26-04-2020 23:29

    K-L
    Pas compris ta remarque...si tu peux expliquer😳 Je vois pas le rapport avec mes requêtes Javascript? Merci


    XRAY-Team RELEC : beta-testeur&livreur d'AmigaOne X5000 / PegII dualboot MOS-AOS
    http://www.relec.ch - info@relec.ch

      Afficher le profil de xrayProfil  Ouvrir le site web de xraywww  Imprimer ce commentaireImprimer
    K-L
    5287       

    K-L
      Posté : 26-04-2020 23:39

    C'est ptet moi qui ai pas compris : tu as des requêtes sur quels sites ?Avec Odyssey ?

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Crisot
    1164       

    Crisot
      Posté : 27-04-2020 03:10

    Bon faudra que je test avec les enhancer packs à jour mais mon X1000 va rester quelques jours batterie retirée, j'arrive pas à reset le CFE avec le jumper clear CMOS.

    Parce que pour le moment j'ai pas la vidéo accélérée ni plein écran donc par rapport au dernier Odyssey officiel en date ça change pas grand chose.  

    --
    AmigaOne X1000 - 2 Go DDR2 - Sapphire R9 280x Toxic - Crucial MX200 500 Go - Alim/Cooling BeQuiet

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    xray
    699      

    xray
      Posté : 27-04-2020 08:22

    Citation: K-L 

    C'est ptet moi qui ai pas compris : tu as des requêtes sur quels sites ?Avec Odyssey ?

    XRAY-Team RELEC : beta-testeur&livreur d'AmigaOne X5000 / PegII dualboot MOS-AOS
    http://www.relec.ch - info@relec.ch 
    N’importe où..mais je vais tout virer et réinstaller pour voir.  Avec le 5040 j’ai plusieurs partitions pour tester, donc je vais comparer pour voir les versions!


    XRAY-Team RELEC : beta-testeur&livreur d'AmigaOne X5000 / PegII dualboot MOS-AOS
    http://www.relec.ch - info@relec.ch

      Afficher le profil de xrayProfil  Ouvrir le site web de xraywww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1596732398.7538 seconde(s)