Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 24 573 129

  • Nb. de membres 185
  • Nb. d'articles 1 268
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Logiciels »» Odyssey 1.23_r5Beta7

Odyssey 1.23_r5Beta7#2641

14Contributeur(s)
K-LxraycortoLioMurakamiPseudaxosYesCopTarzinCrisotsinisrusPetrolsadiruxkas1eElwood
3 Modérateur(s)
K-LElwoodcorto
K-L K-Licon_post
Encore une fois, la qualité en plein écran devrait être exactement la même que sur MPlayer et Emotion.

As-tu bien copié le tiroir Scripts ? As-tu bien activer le script YouTube Fullscreen Fix ?
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Pseudaxos Pseudaxosicon_post
Oui tout est copié comme ce qui était dit au départ. 

C'est bien plus fluide en effet, mais pas autant que sous Mplayer. Et ça dépend beaucoup de comment je surfe.. J'ai essayé avec Chrome 80 et iexplorer 1, c'est nettement mieux. a voir .. Je vais effectuer plusieurs tests aujourdhui :-)

K-L K-Licon_post
Ah oki.

Bon, j'ai quand même fait cette vidéo :-P

--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Pseudaxos Pseudaxosicon_post
Ca y est KL !
Cool.. En fait, je fais une recherche directement sur Google. Par exemple Amiga 100 games in 10 minutes. 
Je fais lecture puis plein écran et là, comme il n'y a pas tous les chargements en arrière plan du site youtube, c'est comme avec MPlayer ! 

Magnifique !! 

Pseudaxos Pseudaxosicon_post
Merci pour la vidéo !
Je spoof as Odyssey aussi du coup et pas de problème.
Petit souci tout de même chez moi. Dommage, je ne peux pas choisir le moteur de recherche "Youtube". en effet, ça ne donne rien. Obligé de passer par Google. 

Les vidéos sur Sam en plein écran nikel en 360P. 720P, bien plus lent mais c'est normal.. Pas d'Altivec

K-L K-Licon_post
Cool ! Content que ça fonctionne et surtout : merci pour l'astuce sur la recherche ! ;-)
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
YesCop YesCopicon_post
KL
Dans ton post annonçant la venue de la version beta 5, une coquille s'est glissée.
Quand tu veux ne pas perdre tes préférences, il faut copier le répertoire conf et non Resources et bookmaks.html

Je me doute que la plupart des utilisateurs d'ici le savaient déjà mais comme ton site est reconnu internationalement, sait-on jamais!

Sur ce, bon dimanche confiné.

Sam Flex 800 Mhz Amiga OS4.1 FE
K-L K-Licon_post
YesCop : ah oui, çà dépend dans quel sens tu le fais.

1° Tu gardes ton installation actuelle et tu copies par dessus les tiroirs Scripts, Resources et le binaire d'Odyssey

ou

2° Tu fais une installation propre et tu copies dessus le tiroir Conf

Bien vu, je n'avais pensé qu'à un seul sens ;-)
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
sadirux sadiruxicon_post
Hello,

Elle est vraiment chouette cette mise à jour d'Odyssey, le 720p plein écran est vraiment pas mal même sur le X5000 (qui n'a malheuresement pas d'Altivec ... )

ça fait plaisir !
X5000/20 - R7 250 - OS4.1FE pre-release
K-L K-Licon_post
La Beta 6 est sortie. Pas mal de boulot, même si moins visible côté utilisateur.

Il y a en fait surtout des améliorations cosmétiques côté lecteur vidéo, ainsi que des corrections de soucis d'incompatibilité du rendu de composition lorsque les effets sont désactivés dans les préférences GUI du WB.

On notera aussi qu'AHI n'est plus exclusif et que plusieurs vidéos ou un autre programmes peuvent rendre du son en même temps.

Il est aussi possible de déscativer la lecture MP4 dans le navigateur, quand on veut simplement enregistrer la vidéo.

A télécharger sur notre lien.



--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme