Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
21 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 842
    • Nb. de Membres : 183
    • Nb. d'articles : 1 145
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Logiciels > > RageOS4x par Hunoppc
    AuteurRageOS4x par Hunoppc
    Pseudaxos
    2576       

    Pseudaxos
      Posté : 30-12-2018 12:43

    Salut,

    J'ai téléchargé la dernière version de RageOS4x de notre ami Hunoppc et j'ai mis toutes les roms des jeux dans le dossier rom, le bios dans bios etc...
    Lorsque je tente de lancer un jeu (ils sont tous en vert, ce qui semble signifier qu'ils sont reconnus (ils sont en l'état, je ne les ai pas dézippés) ? . Ça commence à charger, ça me montre l'état du chargement de la rom avec le logo gngeo qui se remplit puis ça revient à la page du choix des jeux.
    J'ai tenté de modifier le bios (arcade, console ou europe), testé de décocher la résolution 320x224 pour voir si ce n'est pas à cause de mon écran qui n'accepterait pas celle-ci mais rien n'y fait..

    Une idée ?

    Merci de votre aide

    PS : les fichiers bios ne sont peut-être pas ok ? Pourtant, ils fonctionnent très bien avec FinalBurn Alpha..


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Lio
    1036       

    Lio
      Posté : 30-12-2018 23:24

    ça ne va pas bcp t aider mais chez moi ça marche "out of the box" : je n ai rien changé, juste copié les bios et les roms et lancé le run-first-splashmode (qui est assez "cool" d'ailleurs avec la voix off de Huno).
    même le support du joypad fonctionne (dans le jeu pas dans le menu apparement).


    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Pseudaxos
    2576       

    Pseudaxos
      Posté : 31-12-2018 18:00

    J'ai enfin trouvé ce qui n'allait pas..
    C'est tout bête comme d'habitude. J'avais mis les roms (bios) dans bios/ mais décompactées. J'ai mis le dossier neobios.zip dans bios/ et hop !

    C'est excellent et ça fonctionne à pleine vitesse même sur une Sam460




    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    K-L
    5029       

    K-L
      Posté : 01-01-2019 08:01

    Huno rend l'impossible... possible !

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Elwood
    3538       

    Elwood
      Posté : 02-01-2019 23:14

    Huno makes it possible too!

    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1561579479.0591 seconde(s)