Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
7 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 139
    • Nb. de Membres : 183
    • Nb. d'articles : 1 228
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > Logiciels > > MUI-5.0-2018R2 est sorti
    2 pages [ 1 | 2 ]
    AuteurMUI-5.0-2018R2 est sorti
    sinisrus
    3184       

    sinisrus
      Posté : 08-11-2018 17:31

    Pour info passé d'un MUI plus récent à un MUI plus ancien ne pose pas de problème

    Chez moi j'ai toujours renommé le répertoire dans Sys:Mui puis simplement copier le répertoire du nouveau mui dans Sys:

    Sans jamais utiliser l’installeur de MUI est ça marche très bien comme ça

    L'avantage c'est qu'en cas de problème l'ancien MUI est toujours dispo sur le disque dur


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    K-L
    5396       

    K-L
      Posté : 08-11-2018 20:20

    Au pire, tu réinstalles l'ancienne archive

    YesCop : no problem


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Lio
    1121       

    Lio
      Posté : 06-12-2021 21:32

    j'ai installé la dernière version de MUI5.0 du 31082021 et j'ai été surpris de voir une fenêtre de requête des plus affreuses !
    après vérification, lors de l'installation, on nous demande si on veut patcher ASL et dans l'affirmative ces qqes lignes s'ajoutent à la user-startup :

    ;BEGIN MUI ASL
    if exists "DH0:MUI"
       run <>nil: MUI:PatchASL
    endif
    ;END MUI ASL

    je ne sais pas trop pourquoi ce patch donne une fenêtre carrément moche mais il suffit de désactiver ou effacer ces lignes pour y remédier.


    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    sinisrus
    3184       

    sinisrus
      Posté : 07-12-2021 09:46

    Oui j'ai fais pareil dommage ça aurait pu être mieux...


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    Murakami
    715      

    Murakami
      Posté : 07-12-2021 12:16

    Oui, moi aussi, je m'étais fait avoir. Ce patch existe depuis quelques versions de MUI. Mais je n'en comprends pas l'utilité si c'est pour faire moins bien que ce qu'on a déjà...

    Lisez aMiGa=PoWeR !
    aMiGa=PoWeR Website

      Afficher le profil de MurakamiProfil  Ouvrir le site web de Murakamiwww  Imprimer ce commentaireImprimer
    K-L
    5396       

    K-L
      Posté : 07-12-2021 21:25

    Yep, ça fait longtemps que c'est comme ça. Depuis j'évitais de dire oui car ça mettait le bazar.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    alex
    1172       

    alex
      Posté : 07-12-2021 22:06

    Salut en fait MUIPatchASL existe depuis des foraines d'années, du temps de l'OS 3.x et permettait d'avoir une fenêtre de requête de fichier améliorée. Aujourd'hui sous AmigaOS4 ce patch n'a plus vraiment sa place. Pour moi c'est un défaut du script d'installation qui devrait pas le proposer sous AmigaOS4. 

    --
    AmigaOne A1222
    AmigaOne X1000 - RadeonHD - 2 Gio RAM
    AmigaOne XE G4@933 - Radeon 9200 SE - 512 Mio RAM

      Afficher le profil de alexProfil  E-mail  Ouvrir le site web de alexwww  aim    Imprimer ce commentaireImprimer
    Lio
    1121       

    Lio
      Posté : 07-12-2021 22:13

    merci à tous de vos réponses, ça fait plaisir à lire (même si pour le coup, le patch MUI pour ASL est obsolete !) et de constater qu'on est tous passé par la même galère !

    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    BatteMan
    142     

    BatteMan
      Posté : 12-12-2021 23:05

    Merci pour l'info et l'astuce !

    J'essayerai de m'en souvenir quand je mettrais à jour MUI sur mon Pegasos 2 ;)

    --
    /me ne sait juste pas quand il va l'allumer ^^


    Pegasos 2, Radeon 9000 64 Mo, 1 Go de mémoire, AmigaOS4.1 FE + MorphOS 3.9 en multiboot !

      Afficher le profil de BatteManProfil  Ouvrir le site web de BatteManwww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1660227957.428 seconde(s)