Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
3 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 829
    • Nb. de Membres : 183
    • Nb. d'articles : 1 121
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Logiciels > > MUI-5.0-2018R2 est sorti
    2 pages [ 1 | 2 ]
    AuteurMUI-5.0-2018R2 est sorti
    scriptjester
    190     

    scriptjester
      Posté : 13-07-2018 11:55

    Comme je ne vois pas d'article sur les sites internet Amiga, je signale, pour ceux que cela intéresse, que MUI-5.0-2018R2 est sorti depuis quelques jours.

      Afficher le profil de scriptjesterProfil  Imprimer ce commentaireImprimer
    K-L
    4908       

    K-L
      Posté : 13-07-2018 13:06

    Mince, j'ai mis à jour et oublié l'article


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    K-L
    4908       

    K-L
      Posté : 16-07-2018 22:34

    Mmm, à surveiller mais j'ai l'impression qu'un bug de la dernière version de MUI empêche la mémoire vidéo d'être libérée.

    En effet, après avoir utilisé Odyssey, aTunes ou autres applications MUI, la mémoire vidéo est toujours utilisée à plus de 50% alors que ce n'était jamais le cas avant, la mémoire vive et la mémoire vidéo étaient rendues en sortie.

    D'autres ont constaté le phénomène ?


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Lio
    1006       

    Lio
      Posté : 16-07-2018 22:41

    je n'ai pas fait la mise à jour, et je reste pour le moment avec la version 5.0-2016R1

    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    K-L
    4908       

    K-L
      Posté : 17-07-2018 06:43

    Hop, j'ai fait un rollback (très pratique cette fonctionnalité d'AmiUpdate) vers la R1, je vais vérifier si cela règle les soucis de mémoire vidéo.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Tarzin
    532      

    Tarzin
      Posté : 17-07-2018 06:49

    Pas encore fait la mise à jour. Vais attendre tes test finalement, merci!


    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    https://www.scoop.it/t/amiga-computer

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    K-L
    4908       

    K-L
      Posté : 17-07-2018 07:15

    Tu fais bien : plus aucun souci avec la précédent version donc patientez avant de mettre à jour.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    sadirux
    111     

    sadirux
      Posté : 17-07-2018 10:49

    Merci pour l'info car hier j'étais à deux doigt de faire la mise à jour xD


    X5000/20 - R7 250 - OS4.1FE pre-release

      Afficher le profil de sadiruxProfil  Imprimer ce commentaireImprimer
    K-L
    4908       

    K-L
      Posté : 08-11-2018 07:44

    Notez que le bug que j'ai remonté sur http://muidev.de/ticket/387 a enfin été résolu (après moults échanges et essais).

    La version R4 de MUI-2018 comportera la correction


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    YesCop
    350      

    YesCop
      Posté : 08-11-2018 13:46

    KL,
    J'étais au courant de la mise à jour de MUI. J'étais impatient de mettre à jour étant donnè que la joie d'installer des trucs sur is4 se fait plus rare.
    Mais je me suis souvenu de tes déboires il y a quelques mois, j'ai donc attendu et il semble que j'ai eu raison.
    TU es donc devenu à ce jour mon testeur officiel de MUI. J'attendrai de lire tes écrits pour installer.
    Continue de tester sans PRESSION (ou avec selon de quoi on parle!).
    Merci.



    Sam Flex 800 Mhz Amiga OS4.1 FE

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1542132375.3346 seconde(s)