Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 25 174 178

  • Nb. de membres 187
  • Nb. d'articles 1 270
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  OS4 sur AmigaOne X1000 »» Retours sur Warp3D sur RadeonHD

Retours sur Warp3D sur RadeonHD#2067

17Contributeur(s)
zzd10hsinisrusPseudaxosLucaricossaPetrolCreolsGuibrushLiothellierhunoppcK-LamigaoufxrayOlrickElwooddavebracoCrisot
3 Modérateur(s)
K-LElwoodcorto
Guibrush Guibrushicon_post
ce n'es pas un jeu, mais GL matrix ne fonctionne pas chez moi. Il y a un affichage, mais il est complètement incohérent. Je n'arrive pas non plus à faire fonctionner Warp3D sur la 4.1.6, c'est d'ailleurs la raison pour laquelle j'ai finalement migré sur la FE :-)
AmigaOne X1000, 2 Go de RAM, Radeon R7 250X, carte réseau noname PCI, Catweasel MKIV, DVD et disque dur en SATA
Amiga 1200, Blizzard PPC 060@50/603e@240, 256 Mb de RAM, Bvision PPC, Indivision MKI, Subway USB, Rate Autoswitch, Aztecmonster SCSI DV
Petrol Petrolicon_post
Peux-tu poster une capture ou une photo de ce qui s'affiche, et donner ta config?
J'ai testé cet écran de veille, je ne sais plus quelle version, un peu instable mais pas eu de soucis à l'affichage, je retesterai en rentrant ce Week-End.

Cordialement,
zzd10h zzd10hicon_post

@Guibrush


Moi aussi, je n'arrive pas à utiliser Warp3D sur 4.1.6 mais en même temps, il est spécifié sur le PDF que ce n'est compatible que FE.


Est-ce que GfxBench2D fonctionne chez vous sur les dernières cartes GFX.


Sur ma R7-250X, c'est KO


voir :


 http://www.amigans.net/modules/xforum/viewtopic.php?topic_id=6895&forum=3


Merci


 


 


 

Creols Creolsicon_post
Attention !

Tout peut encore changer ! les fichiers de AmiStore ne sont pas définitifs.
0
Lio Lioicon_post
merci zzd10h pour les tests ! bon je me dis que ce n'est "que" 2x plus que le rendu soft alors que tu utilises pratiquement la dernière génération de cartes graphiques !

je reste optimiste puisqu'il n'est qu'en beta mais bon ! en plus aucun bénéfice sur AmigaOneXE, on ne peut pas mettre ce genre de carte ! je regarderais de plus près le jour où je passe sur SAM460 (ou autre) !
A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE
Lucaricossa Lucaricossaicon_post
merci, ils m'ont donné un lien. Cela dit, depuis amistore ça ne marche toujours pas
thellier thelliericon_post
Soir'

C'est une super nouvelle ce Warp3D : bon maintenant y reste plus qu'à m'acheter un x1000 :-)

Sur GLmatrix il y avait une erreur dans le source de la version 68K déjà : je veut dire c'est pas Warp3D qui boggait et c'est probablement idem sur la version  OS4. Essaye en 16,24 ou 32 bits

>ce n'est "que" 2x plus que le rendu soft ....
Tu parles de quel prog ?

Alain
Sam440 - Sam460 - X5000 - PowerBookG4 - WinUAE - MiniMig
zzd10h zzd10hicon_post
Ajout de Quake3 dans le 1er post


@Alain
Tu as vu les résultats sur Amigans, les X1000 sont 2x plus rapides que les SAM460 sur Quake3 mais bcp plus lents quelles sur Cow3D.

Tu vois une explication ? 

Merci
Creols Creolsicon_post
@Zz : GfxBench2D fonctionne sur ma partition "beta", constituée de 4.1 FE et des mises à jour depuis le début 2015.
Voici le début du CR


GfxBench2D 2.8 (19.6.2012)
A benchmark tool for graphics cards.
Written by Hans de Ruiter.

Copyright (C) 2011, by Hans de Ruiter, all rights reserved
------------------------------------------------------------

System Information:
OS: AmigaOS Release 4.1 - Final Edition
Motherboard: AmigaOne X1000
CPU: P.A. Semi PWRficient PA6T-1682M, B1 @ 1.8 GHz
L1 Cache Size: 65536, L2 Cache Size: 2097152, L3 Cache Size: 0
Total RAM: 2 GiB
External Bus (FSB) Speed: 900 MHz
Exec.library version: 53.70
Graphics.library version: 54.191
Intuition.library version: 54.11
Picasso96API.library version: 54.10
Rtg.library version: 54.89


Opening screen: RTG-0:Board 0:1920x1080

Board name: Radeon HD 7700 Series
Product ID: 0x683d Vendor ID: 0x1002 SubProduct ID: 0xa002 SubVendor ID: 0x174b
Board driver: PCIGraphics.card (53, 9)
Chip driver: RadeonHD.chip (2, 7)
VRAM: 1008 MiB
Display mode: 1920x1080@61 (32 bpp)
Copy from RAM to VRAM:
Transfer size: 16296960 bytes
Src: 0x58edb000, Dest: 0x92785300
copy32: 120.982 MiB/s (took 0.128465 seconds)
copy64: 117.547 MiB/s (took 0.132219 seconds)
copy64f: 224.025 MiB/s (took 0.069376 seconds)
copy64x2: 128.150 MiB/s (took 0.121280 seconds)
copy64fx2: 222.136 MiB/s (took 0.069966 seconds)
copy64fx2PF: 300.183 MiB/s (took 0.051775 seconds)
copy64fx4PF: 255.113 MiB/s (took 0.060922 seconds)
useMemcpy: 116.986 MiB/s (took 0.132854 seconds)
useExecCopyMem: 121.346 MiB/s (took 0.128080 seconds)
copyToVRAM: 442.212 MiB/s (took 0.035146 seconds)
WritePixelArray: 1301.674 MiB/s (took 0.011940 seconds). 

Copy from VRAM to RAM:
Transfer size: 16296960 bytes
Src: 0x92785300, Dest: 0x58edb000
copy32: 7.392 MiB/s (took 2.102552 seconds)
copy64: 14.239 MiB/s (took 1.091522 seconds)
copy64f: 14.562 MiB/s (took 1.067315 seconds)

0
zzd10h zzd10hicon_post
Merci Creols, je viens de réessayer sur ma partition standard (avec des niveaux de libs < à toi) mais 

System Information:
OS: AmigaOS Release 4.1 - Final Edition
Motherboard: AmigaOne X1000
CPU: P.A. Semi PWRficient PA6T-1682M, B1 @ 1.8 GHz
L1 Cache Size: 65536, L2 Cache Size: 2097152, L3 Cache Size: 0
Total RAM: 2 GiB
External Bus (FSB) Speed: 900 MHz
Exec.library version: 53.70
Graphics.library version: 54.156
Intuition.library version: 54.10
Picasso96API.library version: 54.9
Rtg.library version: 54.89


Opening screen: RTG-0:Board 0:1920x1080

ERROR: Could not open screen


Y a t'il un utilisateur standard avec une nouvelle carte qui pourrait tester, svp ?

Merci
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme