Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 26 195 125

  • Nb. de membres 188
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Création-Développement »» zTools sur AMIStore (anciennement zzdBidules)

zTools sur AMIStore (anciennement zzdBidules)#1967

22Contributeur(s)
zzd10hK-LLioYesCopjegougoucritonsgateElwoodCreolsTarzinamigaoufsinisrusPseudaxosPetrolalexpioupiouastrofrathellierdavebracodaffCrashMidnickartblinksadirux
3 Modérateur(s)
K-LElwoodcorto
zzd10h zzd10hicon_post
@Creols
et toi de m'apprendre que "forum" pouvait s'accorder au pluriel. 

Quand je rencontrais "fora", je me disais que c'était une faute de frappe ou un raccourci mais sous ta "plume", il fallait que je vérifie 


@Petrol et autres utilisateurs de l'Edition Finale )

J'ai modifié les WBRUN pour faire des (set)CurrentDir() juste avant (et des CurrentDir vers le répertoire antérieur bien entendu)

Pouvez-vous tester, svp ?

Il suffit juste de mettre l'exécutable à la place de l'ancien..
 
D'ailleurs, même en autonome (sans zTools) cet exe est testable parce que même le bouton Changelog en bas à gauche appelle un WBRUN Notepad ... qui semblait planter chez Petrol. 


Bien entendu, chez moi, tout continue à fonctionner.

Merci ;)

Guillaume

EDIT : Flûte, j'ai oublié de corriger les ReadMe dans les fenêtres About. A faire plus tard...



Message édité par : zzd10h / 16-12-2014 19:08
Elwood Elwoodicon_post
En anglais, "software" est invariable (dans la fenêtre About). Je te l'avais pas déjà dit ? :-)
Pour le reste, je suppose qu'on peut pas tester sans avoir les programmes...
--
Philippe Ferrucci
Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
zzd10h zzd10hicon_post
merci pour soft

pour le reste :
"D'ailleurs, même en autonome (sans zTools) cet exe est testable parce que même le bouton Changelog en bas à gauche appelle un WBRUN Notepad ... qui semblait planter chez Petrol. "


Creols Creolsicon_post
@zz
      Il faut que je te fasse une confidence : j'étais nul en français, alors quand je me suis retrouvé en retraite, j'ai essayé d'apprendre peu à peu. Par ailleurs, j'ai pour épouse une prof de français qui, accéssoirement connait assez bien le latin et, beaucoup mieux le grec ancien. Alors ne m'attribue pas des mérites qui reviennent à des tiers, dont ma femme.

Et puis je vais bientôt avoir 82 ans. Ma retraite a déjà duré près de vingt quatre ans  pour vous servir 
Quant à la micro-informatique, je suis tombé dedans quand j'étais petit (non, ça c'est Obelix) quand elle est née !

Toutes mes excuses pour cet aparté !
NB: Forum au pluriel, ne s'écrit pas obligatoirement fora (les snobs dans mon genre disent fora).


Message édité par : Creols / 16-12-2014 21:42
zzd10h zzd10hicon_post
Je dois déjà m'estimer heureux d'en avoir la moitié. 
J'ai la femme prof de français (ok, "juste" Lettres Modernes).

Par contre, pour les 24 ans de retraites, là c'est sûr ça va être plus dur...


Bon, alors cette FE avec mon Installer, ça marche ?  
Creols Creolsicon_post
     Citation : zzd10h  

    Bon, alors cette FE avec mon Installer, ça marche ?  

Si tu veux bien m'expliquer ce qu'il faut tester, je veux bien essayer.
0
zzd10h zzd10hicon_post
Super !

C'est simple, et tu n'as pas besoin des zTools

Seulement, de 


2) lancer zTools_Installer

3) Cliquez sur le bouton "Changelog" en bas à gauche de la fenêtre

Si Notepad s'ouvre avec le fichier zTools_Changelog.txt chargé, c'est tout bon !

Si non, cela signifie que se mettre dans le même répertoire avec CurrentDir() ne suffit pas au nouveau WBRUN de FE.

Merci

Petrol Petrolicon_post
L'installation des applications fonctionne.
Le bouton changelog par contre ouvre bien Notepad, mais pas le log!
zzd10h zzd10hicon_post
Merci pour le test 

As-tu bien un fichier zTools_Changelog.txt dans Data/zTools ?

Et si tu testes le programme en "autonome" depuis RAM: par exemple ?


Edit : Alexandre m'a confirmé le pb sur le Changelog... C'est dingue, ça marche ça aussi en 4.1.6 

Et si depuis un CLI dans le répertoire Data/zTools, tu tapes
"WBRUN APPDIR:Notepad ztools_changelog.txt"

ça marche ou pas ?
Merci


Message édité par : zzd10h / 17-12-2014 00:20
Creols Creolsicon_post
J'essaierai tout à l'heure, fort de ce qui précède (merci Petrol)

A 23h, j'étais couché depuis un bout de temps
0
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme