Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 25 680 005

  • Nb. de membres 187
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Création-Développement »» smTube : lecture directe YouTube Qt

smTube : lecture directe YouTube Qt#1657

22Contributeur(s)
zzd10hLioCreolsartblinksinisrusxrayElwoodK-LdavebracoPseudaxosPetrolCrashMidnickjegougoupioupiouastrofrasamo79YesCopnumber-oneEggmanTarzinMurakamiskynet
3 Modérateur(s)
K-LElwoodcorto
K-L K-Licon_post
Laisse tomber YouTube : https://invidious.fdn.fr/feed/popular

Marche sans souci avec Odyssey + menu contextuel :)
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
skynet skyneticon_post
Salut K-L,

Merci pour l'info testée et approuvée.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
Invidious est mort.
Et je pense avoir bien cherché et il n'y en a pas d'autre!
Si quelqu'un à une autre solution je suis preneur.
 Message édité par : skynet / 31-03-2024 15:17
skynet skyneticon_post
Petite question, est-ce que Youtube a changé quelque chose parce que chez moi youtube.py ne fonctionne plus?
Y aurait-il un moyen pour tester youtube.py
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
Problème résolu!

remplacent d'Invidious ici : https://aiostreams.amiga-projects.net/

Et youtube.py fonctionne.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
Bon alors je ne comprends pas?

Même si le site Invidious ne fonctionne pas, maintenant même que je n'ai rien changé du tout sur mon disque cela fonctionne?
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
K-L K-Licon_post
https://invidious.fdn.fr fonctionne toujours.

Mais en effet, YouTube a changé quelque chose car de nombreuses vidéos ne fonctionnent plus. Je pense qu'aiostream sera mis à jour rapidement.
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Lio Lioicon_post
Citation : K-L
https://invidious.fdn.fr fonctionne toujours.

Mais en effet, YouTube a changé quelque chose car de nombreuses vidéos ne fonctionnent plus. Je pense qu'aiostream sera mis à jour rapidement.
A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE


est ce que tu utilises un script ? invidious est bien mais pour l'instant je suis obligé de lancer YT.rexx pour récupérer le line youtube et le copier dans invidious.
A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE
skynet skyneticon_post
Regarde cette vidéo, il montre comment faire pour utiliser Aiostreams avec Odyssey.
https://www.youtube.com/watch?v=nLi9k_w54Ec&t=90s


Sinon tu peux utiliser ce lien remplacent d'Invidious ici : https://aiostreams.amiga-projects.net/
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
K-L K-Licon_post
Lio : voici comment est configuré Odyssey pour aisostreams.
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
icon_pieces jointes Pièces jointes 1
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme