Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 25 654 626

  • Nb. de membres 187
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Création-Développement »» smTube : lecture directe YouTube Qt

smTube : lecture directe YouTube Qt#1657

22Contributeur(s)
zzd10hLioCreolsartblinksinisrusxrayElwoodK-LdavebracoPseudaxosPetrolCrashMidnickjegougoupioupiouastrofrasamo79YesCopnumber-oneEggmanTarzinMurakamiskynet
3 Modérateur(s)
K-LElwoodcorto
skynet skyneticon_post
Problème résolu avec python!

Après avoir comparé la version sur mon 1200 PPC et celle de mon X5000 il manquait des fichiers!
Et peut-être aussi des fichiers corrompus?

Quelle est la dernière version de python pour X5000, la 2.5.6?
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
K-L K-Licon_post
Python est fourni avec AmigaOS 4.1 en version complète. Bizarre.
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
skynet skyneticon_post
Et youtube.py fonctionne maintenant!
Youpi!

Oui effectivement, et je remarque qu'il y a encore des dossiers qui n'ont pas la même taille.
ça sera pour plus tard!

Faudra que j'avertisse Amedia que leur installation n'est pas complète!
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
Maintenant avec Odyssey pourquoi je n'arrive pas à voir les vignettes sur youtube?
C'est parce que Youtube a arrêté avec m.youtube?
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
K-L K-Licon_post
Laisse tomber YouTube : https://invidious.fdn.fr/feed/popular

Marche sans souci avec Odyssey + menu contextuel :)
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
skynet skyneticon_post
Salut K-L,

Merci pour l'info testée et approuvée.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
Invidious est mort.
Et je pense avoir bien cherché et il n'y en a pas d'autre!
Si quelqu'un à une autre solution je suis preneur.
 Message édité par : skynet / 31-03-2024 15:17
skynet skyneticon_post
Petite question, est-ce que Youtube a changé quelque chose parce que chez moi youtube.py ne fonctionne plus?
Y aurait-il un moyen pour tester youtube.py
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
Problème résolu!

remplacent d'Invidious ici : https://aiostreams.amiga-projects.net/

Et youtube.py fonctionne.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
Bon alors je ne comprends pas?

Même si le site Invidious ne fonctionne pas, maintenant même que je n'ai rien changé du tout sur mon disque cela fonctionne?
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme