Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 25 654 690

  • Nb. de membres 187
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Création-Développement »» smTube : lecture directe YouTube Qt

smTube : lecture directe YouTube Qt#1657

22Contributeur(s)
zzd10hLioCreolsartblinksinisrusxrayElwoodK-LdavebracoPseudaxosPetrolCrashMidnickjegougoupioupiouastrofrasamo79YesCopnumber-oneEggmanTarzinMurakamiskynet
3 Modérateur(s)
K-LElwoodcorto
K-L K-Licon_post
Tout est configuré correctement côté aiostream (pour que ce soit Emotion qui soit utilisé) ?

Tu vois la fenêtre Emotion s'ouvrir ou ça plante avant ?
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
skynet skyneticon_post
j'introduis la commande dans le shell comme présenter dans la vidéo ici : https://www.youtube.com/watch?v=EhuE2s-r-VU&t=125s
Avec la commande HD0:Utilities/aiostreams> python youtube.py -ss "cnn"

Et au moment d'appuyer sur enter, bah rien et plantage la souris ne répond plus et l'Amiga non plus.

Oui, je pense que le fichier .cfg doit être configuré juste.
Je mettrais ce soir une copie de ce que j'ai introduit dans le fichier .cfg ainsi qu'une vidéo.
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
K-L K-Licon_post
Poste juste les fichiers de configuration :)
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
skynet skyneticon_post
J'ai bien dans SYS:Prefs/Env-Archive/ le dossierAPPDIR avec que Emotion.
Même quand je demande avec la commande la version de python c'est la même chose?
Voici le fichier cfg.py :

# Configuration
# At this file you can change the behaviour of the scripts, by setting
# various parameteres, and most important the preferred video players
#

# Set this to True to enable autoplay of the video with your preffered video player. Set it to False to disable it.
autoplay = True

# Set this to True to get more info from the script during the execution. Set it to False to disable it.
verbose = False

# AmigaOS 4.1 FE Emotion player
vPlayer = "APPDIR:emotion"
vPlayerArgs = ""
sPlayer = "APPDIR:emotion"
sPlayerArgs = ""
aPlayer = "APPDIR:emotion"
aPlayerArgs = ""
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
quand j'effectue la commande "python --version" dans le shell cela plante.
Sur mac la même commande m'indique la version, donc j'ai un problème avec python!

Je vais essayer sur mon 1200 PPC pour voir si le problème est le même?
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
J'ai testé sur mon 1200 et il m'indique bien la version, 2.5.6 mais plante aussi!
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
Problème résolu avec python!

Après avoir comparé la version sur mon 1200 PPC et celle de mon X5000 il manquait des fichiers!
Et peut-être aussi des fichiers corrompus?

Quelle est la dernière version de python pour X5000, la 2.5.6?
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
K-L K-Licon_post
Python est fourni avec AmigaOS 4.1 en version complète. Bizarre.
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
skynet skyneticon_post
Et youtube.py fonctionne maintenant!
Youpi!

Oui effectivement, et je remarque qu'il y a encore des dossiers qui n'ont pas la même taille.
ça sera pour plus tard!

Faudra que j'avertisse Amedia que leur installation n'est pas complète!
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
skynet skyneticon_post
Maintenant avec Odyssey pourquoi je n'arrive pas à voir les vignettes sur youtube?
C'est parce que Youtube a arrêté avec m.youtube?
AmigaONE X5040/2,2 Ghz (A-Eon), Radeon RX560, 4 Go de Ram et OS4.1.2 FE - Vampire V4SA et OS 3.2.2.1
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme