Annonces Google
Serveur IRC
Serveur : irc.portlane.se
Canal : #AmigaNG
Activité du Site

Pages vues depuis 25/07/2007 : 26 612 976

  • Nb. de membres 188
  • Nb. d'articles 1 272
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  Création-Développement »» smTube : lecture directe YouTube Qt

smTube : lecture directe YouTube Qt#1657

22Contributeur(s)
zzd10hLioCreolsartblinksinisrusxrayElwoodK-LdavebracoPseudaxosPetrolCrashMidnickjegougoupioupiouastrofrasamo79YesCopnumber-oneEggmanTarzinMurakamiskynet
3 Modérateur(s)
K-LElwoodcorto
CrashMidnick CrashMidnickicon_post
Déjà fait, marche pas... 

EDIT : Bon j'ai réinstallé SMTUBE + reparamétré mon .ini : ça fonctionne avec Emotion :) 

Il n'y a aucun moyen d'avoir du 480P en MP4 dans SMTUBE ?

Message édité par : CrashMidnick / 22-02-2017 00:19
Eggman Eggmanicon_post
J'ai pas eu le courage de me taper les quarante et quelques pages du topic, mais je n'arrive à rien avec smtube.
Impossible de ne serait-ce que lancer le programme pour cause « d'absence » de libxml?EUR?

C'est vexant et pénible. Le pire c'est que je ne sais même pas si le readme est d'une quelconque utilité, le contenu étant daté de 2015 malgré la mise à jour récente dudit programme.
K-L K-Licon_post
Eggman : ah c'est con, tout est expliqué à la page précédente ;-)
--
AmigaONE X1000 1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Sam460LE 1,14 Ghz (ACube Systems), Radeon RX560, 2 Go de Ram et OS4.1 FE
Eggman Eggmanicon_post
@KL

Ha... Dans ce cas je vais y jeter un oeil.
Merci.
Eggman Eggmanicon_post
Bon, ben malgré mes lectures sur la page précédente, je n'arrive à rien.

J'avoue ne pas savoir par où commencer pour spotter mon problème.

Smtube me réclame la libxml2, que j'ai pourtant installée.
J'ai également temporairement remplacé la libfontconfig comme proposé par zzd10h (cf. 3722).

Rien à faire.

J'ai un Pegasos 2 sous FE avec la dernière update, ainsi que l'Enhancer Pack (et limite envie de pleurer).
zzd10h zzd10hicon_post
c'est quoi le message d'erreur exact ?
K-L K-Licon_post
Question bête mais Qt est bien installé ?
--
AmigaONE X1000 1,8 Ghz (A-Eon), Radeon RX560, 2 Go de Ram et OS4.1 FE
Sam460LE 1,14 Ghz (ACube Systems), Radeon RX560, 2 Go de Ram et OS4.1 FE
Eggman Eggmanicon_post
@K-L :
oui.
8.OS4FE: 1 > Qt:bin/lrelease -version
lrelease version 4.7.0

@zzd20h
J'ai une fenêtre avec le message "Failed to load shared object libxml2.so.11", puis "Required Object is missing" et ensuite un requester "Impossible d'ouvrir l'outil  smtube", [Réessayer][Sélectionner un autre outil...][Annuler].

[EDIT]

J'ai extrait smtube depuis une autre archive et le programme se lance.
Je teste °a et je reviens...

Message édité par : Eggman / 04-03-2017 00:20
zzd10h zzd10hicon_post
As-tu un fichier libxml2.so.11 dans sobjs: ?
Eggman Eggmanicon_post
@zzd10h
Effectivement, la bibliothèque s'était intallée dans le SDK, pas masi dasn SObjs:.
Subtile nuance, mais visiblement nuance indispensable.

Il ne me reste plus qu'a faire en sorte que ça marche avec Emotion Player.

[EDIT]
??a marche ! Très content.
Merci de l'aide.

Message édité par : Eggman / 04-03-2017 00:59
Petites Annonces

0 annonce(s) publiée(s)

Consulter

AmigaOS 4.1

Laissez-vous tenter par
AmigaOS 4.1
AmiTheme

AmiTheme