Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
17 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 742
    • Nb. de Membres : 174
    • Nb. d'Articles : 1 057
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > Demande de bench #Zero
    7 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 ]
    AuteurDemande de bench #Zero
    K-L
    4314       

    K-L
      Posté : 07-02-2017 08:37

    Sur Sam440ep@733 Mhz + Radeon M9 (couleurs correctes) : 15,39 FPS
    Sur X1000 + Warp3D Radeon HD (couleurs à l'ouest) : 61,17 FPS


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE
    Message édité par : K-L / 07-02-2017 08:37

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    thellier
    770      

    thellier
      Posté : 07-02-2017 09:55

    >Sauf que reprendre des sources [...] que j'ai en 4 variantes

    kdiff3 est la solution:

    http://kdiff3.sourceforge.net/

    Autres outils indispensable sous Windows pour coder : Cygwin + cross compiler Amiga , Examdiff, Scite.

    Alain



    Sam440 - Sam460 - PowerBookG4 - WinUAE - MiniMig

      Afficher le profil de thellierProfil  Imprimer ce commentaireImprimer
    Crisot
    1001       

    Crisot
      Posté : 07-02-2017 14:39

    Je me pencherais là dessus quand je reprendrais sérieusement le code sur Os4.1. Pour le moment je compile des versions Windows que je porte ensuite sur Os4.1, j'ai à peu prêt le même confort

    Bon sinon après enquête y'a rien d'incohérent dans les performances que j'ai sur le Pegasos 2. Ca doit être ma mémoire qui défaille. Les 53 fps venaient peut-être de #One et non pas de #Zero.

    De toute façon le seul moyen que j'aurais de comparer, ce serait de réinstaller Os4.0 avec une Voodoo 3 sur un XE, donc c'est pas pour demain...

    Merci à tous pour vos tests!


    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    davebraco
    1130       

    davebraco
      Posté : 07-02-2017 15:54

    76,44 fps sur X5000 (sans carte warp3d etc. donc pas d'épilepsie)

    A1200PPC / Sam440ep / Sam460ex / X1000 / X5000

      Afficher le profil de davebracoProfil   icq  aim    Imprimer ce commentaireImprimer
    Crisot
    1001       

    Crisot
      Posté : 07-02-2017 18:41

    Ca n'a rien à voir avec Warp3D mais avec les modes graphiques de la carte. T'as quoi comme carte pour qu'elle supporte le même mode de couleur que mes vieilles Radeon? oO

    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    davebraco
    1130       

    davebraco
      Posté : 07-02-2017 20:16

    Une vieille RadeonHD style 6450 

    A1200PPC / Sam440ep / Sam460ex / X1000 / X5000

      Afficher le profil de davebracoProfil   icq  aim    Imprimer ce commentaireImprimer
    thellier
    770      

    thellier
      Posté : 08-02-2017 14:23

    Pour WinUAE régler ainsi :

    RTG Board uaegfx/Color Modes/R5G6B5




    Sam440 - Sam460 - PowerBookG4 - WinUAE - MiniMig

      Afficher le profil de thellierProfil  Imprimer ce commentaireImprimer
    Murakami
    672      

    Murakami
      Posté : 08-02-2017 20:46

    Sur Sam440ep à 800 MHz : 17,89 fps de moyenne.

    Lisez aMiGa=PoWeR !
    aMiGa=PoWeR Website

      Afficher le profil de MurakamiProfil  Ouvrir le site web de Murakamiwww  Imprimer ce commentaireImprimer
    Crisot
    1001       

    Crisot
      Posté : 12-02-2017 04:40

    Ouf! C'est bientôt fini pour la #Zero

    Plus que les différents formats de pixel à gérer et c'est bon.

    Le source est à hurler de rire, je comprenais quedal au C

    Mais le plus sympa ça a été d'aller chercher un DSI perdu dans 4000 lignes d'assembleur, une faute de frappe sur une instruction <--- gros mal de crâne.

    Le fix de la #One est pas mal avancé aussi, mais elle plante comme une merde aux 3/4 de la démo, je sèche...



    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    K-L
    4314       

    K-L
      Posté : 12-02-2017 10:03

    Plus qu'à tester donc !

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1493472133.4346 seconde(s)