Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
17 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 742
    • Nb. de Membres : 174
    • Nb. d'Articles : 1 057
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Matériel > > J'abandonne.
    3 pages [ 1 | 2 | 3 ]
    AuteurJ'abandonne.
    Crisot
    1001       

    Crisot
      Posté : 09-01-2017 00:52

    Il y a 2 semaines, une petite erreur de manutention, mon XE chutait durant le transport. Le cooler a brisé le G4 sous son poids. Bref, je remplace le G4, ça fonctionne.

    Motivé à remettre le bestiaux au poil, j'entreprend aussi de trouver pourquoi ça plante tout le temps avec Altivec (problème assez ancien). Je fini par changer mes ram, et youpi, mon XE est stable toute la nuit sous dnetc (contre 20 secondes avant ça).

    Bref, nouveau G4, nouvelle ram, machine AU POIL, je décide de fermer la tour définitivement et de lui redonner sa place sous le bureau.

    En le rallumant, écran noir. 2 minutes avant, il était rockstable, et là, écran noir... Aucun serial debug (dont je me servais depuis 3 jours). Bref, j'ai tout essayé: Autre CPU, autre RAM, autre ALIM, autre PILE, autre N'IMPORTE QUOI, le verdict tombe: La carte mère vient de me claquer dans les pattes.

    Je n'ai rien contre carte mère de 13 ans qui lâche, d'autant que comme c'était ma seule carte mère, je me servais d'elle pour réparer les CPU des autres. Elle en a vu de toutes les couleurs: CPU cramés, surtensions, unplug accidentels à chaud, bref sincèrement je ne lui en veux pas de m'avoir lâché.

    Le problème se pose sur son remplacement, et là, je ne vois rien. La Sam 460 est un lego dont on a dépouillée toutes les fonctionnalités problématiques, le X1000 et le X5000 sont juste 4 fois trop chers.

    Seule solution éventuellement envisageable: Racheter une carte mère de XE à quelqu'un dont le module est HS, ou chopper un Pegasos 2. Je ne suis sincèrement pas certain d'avoir le courage de repartir là dedans.

    Donc...

    ... j'abandonne.



    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    YesCop
    297     

    YesCop
      Posté : 09-01-2017 01:20

    Non, il ne faut pas abandonner, je veux mon jeu de rôle!
    J'ai une carte mère de xe nickel avec cpu en rade. Tu m'en proposerais combien?
    Sinon comme je crois que tu as un pc, il te reste winuae même si je suis sûr que l'idée ne t'emballe pas!



    Sam Flex 800 Mhz Amiga OS4.1.6

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    zzd10h
    3732       

    zzd10h
      Posté : 09-01-2017 01:39

    ah merde. je compatis  

    en regardant sur AmigaWorld ou Amibay, c'est la misère, il n'y a rien à vendre en NG. 



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

    Message édité par : zzd10h / 09-01-2017 01:48

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Crisot
    1001       

    Crisot
      Posté : 09-01-2017 01:51

    Yescop: C'est pas tant une question de prix que de motivation. Le mode du NG m'use plus ou moins, et je fais de l'Os4 parce que j'ai une machine Os4. Si je n'en ai plus, n'est-ce finalement pas l'occasion de faire un petit switch?


    En plus, et là j'ai été un peu con, quand j'ai acheté mon 2e XE (je n'ai jamais pu réparer le CPU du premier), j'ai revendu ma 2e carte mère. Balo. :)


    WinUAE pourquoi pas mais quand il y aura un support Warp3D (si il arrive un jour).

    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    rerdoc
    1  

    rerdoc
      Posté : 09-01-2017 03:41

    Ah mince !!
    T'abandonne ? Mais... quoi... notre Amiga !? Tu vas pas dév sur PC non !???

    Vraiment... si fais ça... si tu vas sur PC... évite surtout le compilo de microsoft prévu exprès pour windows ! Il est parfaitement compatible avec les API c'est une horreur. Et puis pas de DirectX hein ! C'est une lib prévue pour PC, ce serait dommage. Et enfin, peut être essaye de te trouver un clavier azertw allemand.
    Avec ça, ouais... tu vois le principe quoi, si t'arrives à éviter tout ce qui est standard et officiel, peut être t'auras assez de galères pour avoir le même plaisir que sur Amiga ? Faut voir...

    En tout cas, bon courage, on est avec toi !


      Afficher le profil de rerdocProfil  Imprimer ce commentaireImprimer
    K-L
    4312       

    K-L
      Posté : 09-01-2017 07:31

    C'était l'ordre normal des choses faut dire.

    Ta motivation concernant tout ce qui est OS4 a disparu il y a déjà bien longtemps, persévérer dans cette route ne te conduira qu'à plus de frustration

    Un X1000 ou un X5000 t'amuserait quelques semaines, voire quelques mois grâce à la puissance et la stabilité supérieure de l'ensemble plus homogène et puis tu finirais par te lasser.

    Tu semblais plus enthousiaste concernant ce qui touche au Classic dont là Vampire, ce serait peut-être la voie à choisir.

    Enfin, il te reste toujours l'option émulation maintenant qu'OS4 supporte 1Go de RAM mais ce sera autrement plus limité que ton XE.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Petrol
    241     

    Petrol
      Posté : 09-01-2017 09:33

    Crisot qui renonce!

    J'ai bien une carte mère A1XE fixée (par JJB à l'époque), quelque part, faut que je regarde. Elle n'a plus de module CPU, il était HS et non réparable apparemment. La carte mère est à tester du coup, car jamais remise en service :/

    Cordialement,
    Petrol.

      Afficher le profil de PetrolProfil  Imprimer ce commentaireImprimer
    Lucaricossa
    192     

    Lucaricossa
      Posté : 09-01-2017 09:39

    J'en ai deux qui dorment...

      Afficher le profil de LucaricossaProfil  Ouvrir le site web de Lucaricossawww  Imprimer ce commentaireImprimer
    sinisrus
    2874       

    sinisrus
      Posté : 09-01-2017 10:26

    @Crisot

    Vu les propositions je crois que c'est l'amiga ng qui ne veux pas que tu l'abandonne


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    Guibrush
    166     

    Guibrush
      Posté : 09-01-2017 12:07

    Mmmmmmmm ...... Je risque de me faire lyncher, mais vu que les circonstances sont ce qu'elles sont, je te propose d'essayer un coup la vampire ? Qui sait, peut-être cela te redonnera le goût de l'Amiga et accessoirement te permettra de patienter jusqu'a ce qu'une solution NG qui te convienne arrive, que se soit en occasion ou en neuf. 
    Je me permet de te dire ça étant donné que notre discussion sur la Vampire était sympa, mais c'est une idée en l'aire comme ça, hein.
    Auquel cas tu voudrais essayer cette voie, je me propose pour te filer un coup de main pour la mise en place de tout ça.
    On peut en discuter sur IRC si tu veux évaluer ma proposition
    Message édité par : Guibrush / 09-01-2017 12:09

      Afficher le profil de GuibrushProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1493283155.1531 seconde(s)