Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
26 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 140
    • Nb. de Membres : 183
    • Nb. d'articles : 1 229
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > OS4 sur AmigaOne SE/XE > > [Résolu] - Plantages IBrowse, NetSurf, OWB
    3 pages [ 1 | 2 | 3 ]
    Auteur[Résolu] - Plantages IBrowse, NetSurf, OWB
    abrudan
    11   

    abrudan
      Posté : 21-07-2010 21:53

    @ K-L :

    Je confirme, NetSurf et OWB fonctionnent sur OS 4.0. Même si chez moi j'ai quelques soucis de plantages inoppinés.

    Mais cela devrait rentrer dans l'ordre ce soir après l'installation d'AOS 4.1

    Je vous tiens au courant de mes aventures.

    A+,

    abrudan

      Afficher le profil de abrudanProfil  Imprimer ce commentaireImprimer
    Elwood
    3665       

    Elwood
      Posté : 21-07-2010 22:48

    Citation : abrudan

    Mais cela devrait rentrer dans l'ordre ce soir après l'installation d'AOS 4.1

    et de l'update 2 sur le site d'Hyperion...

    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    abrudan
    11   

    abrudan
      Posté : 22-07-2010 01:00

    @ elwood :

    J'ai installé l'OS 4.1 nickel chrome mais pas encore l'update 2 !

    Les plantages sont toujours là avec IBrowse, je n'ai pas essayé avec OWB ni avec NetSurf (qu'il faudra que j'arrive à downloader...).

    La suite demain après le boulot, là je vais me coucher parce qu'il se fait tard.

    A+,

    abrudan


      Afficher le profil de abrudanProfil  Imprimer ce commentaireImprimer
    Mrodfr
    579      

    Mrodfr
      Posté : 22-07-2010 08:24

    Salut,

    sinon, avec Ibrowse, faut bien utiliser la !javascript!.library pour 68020 (pas la 68060).

    SAM440EP+AOS4.1

      Afficher le profil de MrodfrProfil  Imprimer ce commentaireImprimer
    K-L
    5396       

    K-L
      Posté : 22-07-2010 21:51

    Si tu veux utiliser Ibrowse, il est important de vérifier que tes bibliothèques MUI sont bien toutes en version PowerPC.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    jegougou
    255     

    jegougou
      Posté : 22-07-2010 22:39

    Avec Ibrowse tu risque d'etre tres limité et netsurf est loin d'etre véloce.

    a+

      Afficher le profil de jegougouProfil  Ouvrir le site web de jegougouwww  Imprimer ce commentaireImprimer
    abrudan
    11   

    abrudan
      Posté : 22-07-2010 22:52

    @ K-L :

    Normalement les bibliothèques MUI sont celles installées par défaut par AOS 4.1. J'ai une install standard toute frache.

    @ jegougou :

    C'est vrai, IBrowse a certaines limites mais il est léger et très rapide. Par contre j'ai pu tester un peu NetSurf 2.5 et je dois dire que le rendu des pages est très sympa et perso j'ai trouvé qu'il était plutôt rapide.

      Afficher le profil de abrudanProfil  Imprimer ce commentaireImprimer
    jegougou
    255     

    jegougou
      Posté : 23-07-2010 08:50

    Oui c'est vrai Ibrowse est super léger.
    Netsurf je l'ai testé qu'en emulation mon A4000 est toujours en SAV impossible de trouver la panne. C'est le seul sur lequel j'ai une carte réseau enfin je l'ai mais je n'arrive pas à l'utiliser.
    Lors de l'ac KL avait regardé mais sans succes

    jegougou l'homme au A4k buggé

      Afficher le profil de jegougouProfil  Ouvrir le site web de jegougouwww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1660965406.4007 seconde(s)