Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
21 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 095
    • Nb. de Membres : 183
    • Nb. d'articles : 1 209
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > Tous sujets > > Temps de rendu sous Blender
    AuteurTemps de rendu sous Blender
    Fernecho
    74    

    Fernecho
      Posté : 25-01-2010 21:52

    Voila, c'est pour comparer les temps de rendu sur des machines et OS différents

    le résultat de trois machines que j'ai chez moi

    time = hh.mm.ss.ss
    AmigaOS 4.1.1 - Blender 2.48a ( l'unique version pour le moment)
    Sam 44oep Flex 733MHz - 512 MO Ram - Radeon 9250 128 MO VRam
    test.blend render time = 00.20.26.00

    MacOS X 10.4.11 - Blender 2.49b
    Mac Mini PPC G4 1.5 GHz - 512 MO Ram - Radeon M9 64 MO VRam
    test.blend render time = 00.05.52.67

    Windows 7 Home Premium - Blender 2.49b
    Intel(R) Core(TM) Quad CPU Q8300 @ 2.50 GHz 2.50 GHz - 4 GO Ram - ATI Radeon HD 4650 1 GO VRam
    test.blend render time = 00.00.49.05

    vous pouvez telecharger le fichier " test.blend " ici http://www.eofw.org/bench/

    et laissez vos résultats ici et dans ces sites http://www.amigans.net/modules/newbb/viewtopic.php?topic_id=3569&forum=3
    http://www.amigaworld.net/modules/newbb/viewtopic.php?topic_id=30693&forum=32

    Amiga 1200 / Blizzard 1260 / Mediator 1200 / Voodoo 3 / 64 Mb / Indivision AGA 1200 / 80 Gb HDD / OS 3.9
    AmigaONE X1000 First Contact
    Message édité par : Fernecho / 25-01-2010 21:55
    Message édité par : Elwood / 27-01-2010 22:35

      Afficher le profil de FernechoProfil  Imprimer ce commentaireImprimer
    K-L
    5339       

    K-L
      Posté : 26-01-2010 19:26

    AmigaOne XE G4/1Ghz : 00:10:0.82

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1627948378.0522 seconde(s)