Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
17 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 140
    • Nb. de Membres : 183
    • Nb. d'articles : 1 229
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > OS4 sur Pegasos2 > > Pegas-OS4
    3 pages [ 1 | 2 | 3 ]
    AuteurPegas-OS4
    Sergius
    365      

    Sergius
      Posté : 05-03-2009 23:26

    Alors, à mon tour de frimer un coup.

    J'ai recut mon OS4 pour PEG.

    Je l'ai installé sans problèmes.
    Je poste depuis l'OS4.

    J'ai un multiboot du plus bel effet avec

    MOS_2.2
    AmigaOS4.1
    MOS_1.4.5
    Ubuntu
    MacosX via Molk
    CD32 via E-UAE limux


    L'OS4 fonctionne bien, même si je suis déjà tombé sur trois bugs.

    Le premier c'est que je ne peux pas créer de répertoir avec le menu contextuel sur ma partition système, alors que ca marche avec la ram ou tout simplement en passant par la barre de menus.

    Le second, c'est que OWB ne m'a pas permi de choisir l'OS4 parmis les applications disponibles à l'enregistrement sur le site d'hyperion (je l'ai fais sans soucis avec OWB MOS

    Toutes mes partitionscréées sous MOS n'apparessent pas sur le workbench,alors que j'ai installé le support des icones PNG. par chance, j'ai tout de même ma partoche de MOS2.2. Les partitions étant visibles depuis nimporte quel requester ou gestionaire de fichiers.

    Sinon, j'ai installé X11. Ca macrhe bien, l'affichage est lent, mais moins lent que sur la SAM, les applications et le serveur X11 lui même se lancent bien plus vite que sur la SAM. Abiword que j'attendais depuis des lustres est enfin là et the GIMP est un vrai régale même si la manipulation de graphics reste un peut poussive à l'affichage.

    Je peu ajouté que j'ai installé récemment Shogo sur Morphos. Il fonctionne nikel sur MOS1.4.5, je n'ai pas le son sur MOS2.2 et il plante tout simplement sur OS4.1 A tel point que je me demande si une seule âme sur cette planète a réussi à lancer ce jeux sur OS4.1.

    Voila, je suis satisfais de mon acquisition et la suite des testes aura lieu demain

    A venir donc:
    les dernières démos OS4, puis une scéance de torture du petit G4 avec mame, E-UAE, FPSE avec module Warp3D (j'ai des doutes sur le fait que ça marche ), Trueréality pour émuler la Nintendo64 et pour finir DeSmuMe qui émule une NintendoDS

    Je finirai par une exploration d'OS4 dépot à la recherche de la perle rare s'il y en a.

    Bonne soirée à tous.


    EDITé dans la nuit:

    pour le souci avec OWB, la solution est simple, il suffit d'installer la dernière version car en effet celle fournie sur le CD d'OS4 est toute moisie

    Message édité par : Sergius / 06-03-2009 01:02

      Afficher le profil de SergiusProfil    Imprimer ce commentaireImprimer
    K-L
    5396       

    K-L
      Posté : 06-03-2009 07:57

    Effectivement, OWB 3.7 est la meilleure version d'OWB pour AmigaOS 4.x, à tel point que je ne lance quasiment jamais IBrowse.

    Pour les perles, n'hésite pas à remonter un peu dans les dernières news pour voir si ceryaines choses pourraient t'intéresser :)

    Dis donc, tu vas même pouvoir revendre ta Sam alors

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Sergius
    365      

    Sergius
      Posté : 06-03-2009 08:29

    Citation : K-L

    Effectivement, OWB 3.7 est la meilleure version d'OWB pour AmigaOS 4.x, à tel point que je ne lance quasiment jamais IBrowse.

    Pour les perles, n'hésite pas à remonter un peu dans les dernières news pour voir si ceryaines choses pourraient t'intéresser :)

    Dis donc, tu vas même pouvoir revendre ta Sam alors

    -- Pegasos II + 2 licences Classic "WinUAE". --


    La SAM n'était pas la mienne, mais celle de SoundSquare qu'il m'avait prêté en fin d'année dernière.

    /me est super content d'avoir le dernierOS4 avec le dernier MOS sur une bonne bécane.

    -- Pegasos II + 2 licences Classic "WinUAE". --

      Afficher le profil de SergiusProfil    Imprimer ce commentaireImprimer
    Faranheit
    147     

    Faranheit
      Posté : 06-03-2009 08:34

    Salut ;)

    Juste un petit mot pour dire que les partitions de MorphOS en SFS apparaissent sans problèmes sur AmigaOS 4.1 ici sur le Pegasos 2.
    FPSE fonctionne bien du moment qu'on a une image iso, les accés sur CD ralentissant surement de trop, je n'ai pas tenté le coup.
    Ma carte USB2 ou mon lecteur multicartes usb2 ne sont absolument pas reconnus dans AmigaOS 4.1 ;( Une mise à jour du driver USB devient vraiment urgente !

    Enfin, un tutoriel sur l'installation d'AmigaOS 4.1 sur Pegasos 2 va être faite dans les jours à venir et on va s'y coller avec l'ami Daff ;)

    A+, Laurent aka Faranheit

    Amedia Computer France
    69, Avenue de la Libération
    F-57530 Courcelles-Chaussy
    Tel : (+33) 9 79 72 56 15
    GSM : (+33) 7 71 10 72 22
    Mail : laurent@amedia-computer.com
    Site : https://www.amedia-computer.com
    Skype : faranheit57

      Afficher le profil de FaranheitProfil  Ouvrir le site web de Faranheitwww   icq  aim    Imprimer ce commentaireImprimer
    JiDeWe
    8  

    JiDeWe
      Posté : 12-04-2009 20:10

    la mienne de usb 2.0 (la LP qui vient de IMM) est reconnue faranheit:)
    ....à parte de probléme de la graphire, pour faire reconnatre mo gogear, j'ai installé fat95 et changé l'image .info de l'icone, (celle que j'avais créé sous mos n'étati par reconnue et le device n'apparaissait pas......et les partitions sfs2 n'apparaissent pas sous mos2.2
    ha oui autre chose, l'installation de Aos4.1 a modifié les icones de mes partitions Mos:)......pourtant j'ai installé sur un autre disque dur que mos,.....probléme d'osmose:)
    sinon je suis content de tout, la preuve depuis 2 jours je n'ai utilisé que Aos4.1, et pour mes programmes natif 68k, j'ai simplement installé l'ixemul.library....juste à paramétrer AtC et c'est bon:)

    Message édité par : JiDeWe / 12-04-2009 20:12
    Message édité par : JiDeWe / 12-04-2009 20:17

      Afficher le profil de JiDeWeProfil  Imprimer ce commentaireImprimer
    K-L
    5396       

    K-L
      Posté : 12-04-2009 20:57

    N'utilise pas ATC (si c'est pour le FTP) mais utilise pFTP natif et assez complet pour tout ce que l'on fait habituellement

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Message édité par : Elwood / 12-04-2009 22:36

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    JiDeWe
    8  

    JiDeWe
      Posté : 12-04-2009 21:53

    oki merci K-L

      Afficher le profil de JiDeWeProfil  Imprimer ce commentaireImprimer
    davebraco
    1248       

    davebraco
      Posté : 13-04-2009 11:02

    Il y a aussi AmiFTP en natif, porté par l'équipe de guru-meditation.

    A1200PPC / Sam440ep / Sam460ex / X1000 / X5000

      Afficher le profil de davebracoProfil  E-mail   icq  aim    Imprimer ce commentaireImprimer
    sinisrus
    3184       

    sinisrus
      Posté : 13-04-2009 19:43

    le problème c'est que atc est le seul sur os4 a reprendre un upload ou download apres coupure

    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    Monsieur-Belett
    241     

    Monsieur-Belett
      Posté : 28-11-2009 01:08

    Alors? quelqu'un à fait le test?
    Vous santez vraiment un différence?

      Afficher le profil de Monsieur-BelettProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1660961856.2927 seconde(s)