Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
18 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 930
    • Nb. de Membres : 183
    • Nb. d'articles : 1 165
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > OS4 sur AmigaOne 500 / Sam460 > > Message d'erreur
    AuteurMessage d'erreur
    Guigui66
    87    

    Guigui66
      Posté : 02-01-2020 13:08

    Bonjour

    j'avais tenté d'installer le pack "Enhancer" avant les vacances de noël mais, victime d'une "coupure ciblée", l'amiga s'est arrêté. En redémarrant, il  avait un message d'erreur.

    Ne voulant pas me prendre la tête pendant les fêtes, j'ai laissé le problème de coté.

    M'y suis remis ce matin avec des déconvenues :
    -lors de la ré-installation du pack : "Volume Enhancer has a read error on disk block 488385553"
    -j'ai relancé en bootant sur le CD d'Amiga OS4.1 FE, message d'erreur : "Volume Amiga 4.1 has a read error in disk block 488385553".

    il n'y a pas urgence à me répondre, pendant un ou deux mois je dois bosser sur des archives militaires donc je met l'amiga entre-parenthèses.

    je ferais une synthèse des réponses d'ici là.

    @+




    EPPE

      Afficher le profil de Guigui66Profil  Imprimer ce commentaireImprimer
    K-L
    5162       

    K-L
      Posté : 02-01-2020 14:44

    Malheureusement, la coupure électrique sauvage a amené une erreur non récupérable sur ton système.

    Si tu es prêt à tout perdre, je te conseille un formatage de ton disque système à partir du CD d'AmigaOS4.1, de réinstaller toutes les mises à jour du système et d'installer le pack Enhancer ensuite.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Elwood
    3577       

    Elwood
      Posté : 03-01-2020 15:48

    Si jamais tu peux passer outre ces messages d'erreur, essai d'abord de copier des fichiers du système vers une autre partition (je suppose que tu en as plusieurs sur ton disque dur).
    J'espère aussi que tu as une sauvegarde.



    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

    Message édité par : Elwood / 03-01-2020 16:11

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    alex
    1116       

    alex
      Posté : 05-01-2020 09:53

    Bonjour Guigui,

    Je n'ai pas pu m'empêcher de remarquer que le bloc en erreur était le même sur ton volume enhancer pack et AmigaOS4.1. Est-ce juste un numéro au hasard que tu as écrit ici pour exemple ou est-ce bien ce numéro dans les deux cas ?
    S'il s'agit bien du même numéro je trouve ça hautement improbable que deux de tes partitions aient une erreur pile poil au même numéro de bloc !
    D'autant que tu indiques pour le deuxième cas démarrer sur le CD, le volume Amiga 4.1 c'est une partition à toi ou c'est le CD ?

    Moi je ne formaterais pas mon disque pour le moment, essaie de débrancher tous les périphériques SATA et de ne rebrancher que le disque dur (en pensant à repérer l'emplacement de chacun pour les remettre sur les bons ports)


    --
    AmigaOne X1000 - RadeonHD - 2 Gio RAM
    AmigaOne XE G4@933 - Radeon 9200 SE - 512 Mio RAM

      Afficher le profil de alexProfil  E-mail  Ouvrir le site web de alexwww  aim      Imprimer ce commentaireImprimer
    Elwood
    3577       

    Elwood
      Posté : 05-01-2020 10:08

    Petit rappel : les câbles SATA sont plus mauvais que nos anciens câbles IDE. Fais un essai avec un autre câble SATA pour voir. Et surtout n'achetez jamais les premiers prix !



    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1579394205.6932 seconde(s)