Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
10 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 829
    • Nb. de Membres : 183
    • Nb. d'articles : 1 138
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Logiciels > > Return To Castle Wolfenstein et Reborn Return Castle Wolfenstein
    4 pages [ 1 | 2 | 3 | 4 ]
    AuteurReturn To Castle Wolfenstein et Reborn Return Castle Wolfenstein
    Lio
    1029       

    Lio
      Posté : 11-02-2019 19:04

    bah comme je l'ai écrit cette info concerne tout le monde, pas seulement les francophones et comme elle n'apparait pas dans le readme je pense qu'il faut relayer l'info pour éviter justement que les amigaistes embetent Huno quand ça ne fonctionne pas (s'ils utilisent une version différente de la 1.41).

    bon sinon ou se trouve ce sp_pak4.pk3 ? je n'ai pas ce fichier dans le tiroir d'installation sur pc. est ce que vous avez installé la version "game of the year" ? je n'ai que le cd de la version "normale".


    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Pseudaxos
    2570       

    Pseudaxos
      Posté : 11-02-2019 22:31

    @KL,

    Ca bloque toujours à environ 90% du chargement malgré la manip' suggérée. Tout bloque. C'est un peu comme s'il n'y avait plus de mémoire dispo ou si le proc avait saturé. Je vais essayer en mode fenêtré snif !


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 11-02-2019 22:33

    Lio : https://github.com/iortcw/iortcw/releases/download/1.51b/patch-data-141.zip

    Pseudaxos : là, je vois pas

    Message édité par : K-L / 11-02-2019 22:34

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Pseudaxos
    2570       

    Pseudaxos
      Posté : 14-02-2019 15:22

    @ Sinisrus,

    Ça fonctionne chez toi ? Vu qu'on a à peu près la même config...


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 14-02-2019 16:23

    Sinisrus : je t'ai envoyé un mail pour test.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 15-02-2019 21:25

    TiredOfLife a réussi à faire fonctionner le jeu sur Sam460 : il a laissé l'intro jusqu'au bout. Ensuite il a pu jouer sans souci.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Pseudaxos
    2570       

    Pseudaxos
      Posté : 15-02-2019 22:44

    Ok, je vais essayer.



    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Pseudaxos
    2570       

    Pseudaxos
      Posté : 16-02-2019 12:53

    En effte, ça fonctionne, mais après, c'est super pas stable. Si j'appuie sur Escape, plantage avec son qui se répète témoignage du plantage et écran qui reste fixe. Obligé de rebooter complètement la machine.

    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Pseudaxos
    2570       

    Pseudaxos
      Posté : 16-02-2019 17:37

    J'ai réussi à stabiliser le jeu en passant en 800x600, mais bon sang que c'est lent sur Sam.


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 17-02-2019 22:26

    En EGL ? Bizarre. Pourtant tu as une excellente carte graphique. Huno n'a plus de 460 pour tester, faut dire.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1555813222.3133 seconde(s)