Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
9 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 829
    • Nb. de Membres : 183
    • Nb. d'articles : 1 138
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > A propos du site > > Amiga-NG site malveillant ?
    3 pages [ 1 | 2 | 3 ]
    AuteurAmiga-NG site malveillant ?
    K-L
    5002       

    K-L
      Posté : 07-01-2019 20:41

    Salut à tous,

    zzd10h m'a informé que les navigateurs habituels (Firefox, Chrome, Safari, ...) considéraient Amiga-NG comme un site malveillant contenant des liens vers des sites louches ou des malwares.

    Avec Elwood, on a beau retourner le site, on ne trouve rien de suspect.

    Bien entendu, Odyssey se contrefiche et il est toujours possible de surfer avec AmigaOS4.1.

    Néanmoins, si l'un d'entre vouys a constaté quelque chose (un lien bizarre ou une tentative d'installation de quoique ce soit, signalez-le).

    D'ici là, tant pis si Google pense que le site est hacké (est-il possible que quelqu'un fasse une fausse dénonciation ou c'est un script automatique ?).


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE
    Message édité par : K-L / 07-01-2019 20:41

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 07-01-2019 20:56

    Je réponds mais il semble que je ne sois pas isolé : https://www.warmup-asso.fr//viewtopic.php?forum=2&topic=2041&start=9999

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Pseudaxos
    2570       

    Pseudaxos
      Posté : 07-01-2019 21:32

    Ça semble réglé. Plus d'erreur ! Ouff !


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 07-01-2019 21:45

    Pseudaxos : avec quel navigateur ?

    J'ai toujours l'erreur malgré les corrections que j'ai apportées.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3894       

    zzd10h
      Posté : 07-01-2019 21:50

    Je confirme, toujours le même problème sur Firefox Linux. Par contre, je viens d'essayer avec Falkon Linux, ça marche.

    edit : ah tiens, ça fonctionne désormais avec Firefox alors que ce n'était pas le cas il y a 1-2 minutes


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE
    Message édité par : zzd10h / 07-01-2019 21:51

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 07-01-2019 21:52

    Ok, c'était ptet le temps que la redirection HTTPS fonctionne correctement.

    Mais ça ne fonctionne toujours pas chez moi avec Safari ou Firefox sous macOS.

     

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

    Message édité par : K-L / 07-01-2019 21:53

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Brumiga
    125     

    Brumiga
      Posté : 07-01-2019 21:58

    @K-L,

    Ca le fait aussi avec fpga.amiga-ng.org hélas. Je me demande si ça n'a pas de rapport avec google safe browsing, lequel semble alerter au site malveillant pour rien.

    Sinon courage. Vous arrivez à trouver le problème et à le régler.

    Brumiga

      Afficher le profil de BrumigaProfil  Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 07-01-2019 22:05

    Brumiga : j'ai changé certains paramètres, c'est bon pour les deux sites de ton côté ?

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3894       

    zzd10h
      Posté : 07-01-2019 22:54

    En fait, ça replante sous Firefox Linux (toujours OK sur Falkon Linux).

    KO sur https://minimig.amiga-ng.org (OK sur Falkon)



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Elwood
    3532       

    Elwood
      Posté : 07-01-2019 23:00

    KO sur FF, Win10. 

    Je peux dire une bêtise mais si tu remettais le thème non-Noël si jamais c'était ça ? Vu qu'on avait pas le problème avant, je me dis que c'est ce qui a changé récemment.

    Ensuite, si je comprends bien, après avoir "corriger le problème", il faut demander à google de faire un "review" de l'interdiction pour qu'ils l'enlèvent.


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

    Message édité par : Elwood / 07-01-2019 23:02
    Message édité par : Elwood / 07-01-2019 23:03

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1555821359.178 seconde(s)