Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
19 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 829
    • Nb. de Membres : 183
    • Nb. d'articles : 1 118
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 22

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Tous sujets > > AmiFTP ; PFTP
    2 pages [ 1 | 2 ]
    AuteurAmiFTP ; PFTP
    Pseudaxos
    2520       

    Pseudaxos
      Posté : 07-08-2018 10:49

    @ !
    Merci Elwood, j'ai juste remplacé l'adresse localhost 127.0.0.1 par l'IP du PC et tout est oki


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Elwood
    3502       

    Elwood
      Posté : 07-08-2018 13:12

    Ben oui, c'est comme envoyé un courrier à une mauvaise adresse, ça arrive jamais :-p
    Des fois c'est les choses les plus évidentes qu'on ne voit plus à force de chercher


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    K-L
    4876       

    K-L
      Posté : 07-08-2018 16:23

    Je n'ai pas tout compris sur le final. Vous avez résolu le souci comment ?

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Pseudaxos
    2520       

    Pseudaxos
      Posté : 07-08-2018 17:13

    1) J'essayais de me connecter avec Filezilla tout court => il fallait d'abord créer un server sur le pc avec FileZilla server... Comme tu le disais KL

    2) J'essayais de me connecter depuis le miga mais ça ne fonctionnait pas ==> déjà, au lieu de choisir l'adresse 127.0.0.1 qui correspondait à l'ouverture du server local, il fallait mattre l'adresse ip du Pc soit 192.168.1... avec le port 21

    3) impossible de me connecter ==> désactivation du pare-feu de Windows 10 et hop' ça bouge de suite dans le log de FileZilla server pour dire que mon miga était connecté.

    Voilà, j'ai enfin accès au disque dur que je voulais sur un Pc sous Win10


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    K-L
    4876       

    K-L
      Posté : 07-08-2018 20:37

    Oki, c'était une méconnaissance du fonctionnement d'un serveur FTP. Bienvenue dans le monde des partages réseaux !

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1540187383.7951 seconde(s)