Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
11 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 829
    • Nb. de Membres : 183
    • Nb. d'articles : 1 138
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > OS4 toutes plateformes confondues > > Transfert de fichiers (problème d'accent)
    2 pages [ 1 | 2 ]
    AuteurTransfert de fichiers (problème d'accent)
    YesCop
    356      

    YesCop
      Posté : 16-11-2017 19:10

    Bonjour,
    je suis désolé si une réponse a été déjà apportée à mon problème mais sur ce site je n'arrive pas à utiliser la recherche car il m'indique toujours qu'il n'a rien trouvé...

    Après plusieurs jours de tests, j'ai eu la tentation de jeter ma sam par la fenêtre...
    non je plaisante...enfin jusqu'à ce que le 5040 arrive!

    Plus sérieusement, j'ai réalisé des tests pour échanger des fichiers entre deux appareils ma sam et un lecteur zappiti (tournant sous android).
    J'ai installé samba et pftp pour faire des tests.
    Voici mes conclusions.

    Avec Samba, cela fonctionne mais le débit est entre 500ko/s et 1M/s et avec (p)ftp au moins 5, 6 fois plus rapide.

    Mais le gros problème est quelle que soit la méthode utilisée, je ne peux pas transférer des fichiers avec des noms contenant des accents.
    L'erreur obtenue avec la commande copy dans un shell est :
    Erreur à l'écriture - COPY: verrou incorrect
    J'ai écrit plus bas les différentes commandes testées avec l'ancien smbfs (1.74 je crois) et le récent 1.102.

    Alors un coup de main? J'ai cherché sur plusieurs sites et docs et nada.
    Alors comme le disait une princesse, vous êtes mon dernier espoir.


    run >NIL: Carmina:Tools/System/SMBMounter/SMBFS102 Workgroup=WORKGROUP User=pcguest DEVICE=Zappiti: Volume= Zap: UTF8 Service=//zappiti/Disk_sda2

    run >NIL: Carmina:Tools/System/SMBMounter/SMBFS102 Workgroup=WORKGROUP User=pcguest DEVICE=Zappiti: Volume= Zap:  Translate=sys:l/FileSystem_Trans/INTL.crossdos Service=//zappiti/Disk_sda2


    run >NIL: Carmina:Tools/System/SMBMounter/SMBFS Workgroup=WORKGROUP User=pcguest DEVICE=Zappiti: Volume= Zap:  Translate=sys:l/FileSystem_Trans/INTL.crossdos Service=//zappiti/Disk_sda2

    run >NIL: Carmina:Tools/System/SMBMounter/SMBFS Workgroup=WORKGROUP User=pcguest DEVICE=Zappiti: Volume= Zap:  Service=//zappiti/Disk_sda2


    Sam Flex 800 Mhz Amiga OS4.1 FE

    Message édité par : YesCop / 16-11-2017 19:10

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 16-11-2017 20:30

    En FTP, je n'ai jamais rencontré ce souci mais une copie vers une clef USB en FAT32 me l'a provoqué récemment.

    Si nos développeurs ont une idée


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Lio
    1028       

    Lio
      Posté : 16-11-2017 21:41

    pas vraiment une solution mais un dépannage : et si tu compressais les fichiers en question en donnant un nom sans accent avant transfert ?

    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    zzd10h
    3894       

    zzd10h
      Posté : 16-11-2017 23:13

    et sans smbmounter ?
    je t'avais envoyé par mail mes lignes de commandes smbfs, les as-tu essayées avec la même syntaxe ?


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    sinisrus
    3071       

    sinisrus
      Posté : 16-11-2017 23:31

    Et a défaut d'une meilleur solution si tu archive tes fichiers avant de les envoyer?


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    YesCop
    356      

    YesCop
      Posté : 17-11-2017 01:35

    Lio, sinisrus,
    Le compressage est hors de question car je transfère beaucoup de vidéos allant de 500ko à 2G. Ce la prendrait trop de temps et je crous même que cela ne pourrait fonctionner vu la taille.
    Zz,
    Je ne retrouve plus l'email mais il me semble que j'utilise les mêmes options.
    KL,
    Si tu arrives à déterminer ce qui a pu changer sur ton système pour obtenir cette erreur, cela me donnera une piste sérieuse.



    Sam Flex 800 Mhz Amiga OS4.1 FE

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    K-L
    5002       

    K-L
      Posté : 17-11-2017 08:49

    Je ne pourrais te le dire malheureusement. Cela arrive parfois.

    Par contre, avec SMBFS (lent malheureusement en envoi malheureusement), aucun souci.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Elwood
    3532       

    Elwood
      Posté : 17-11-2017 23:27

    Mince alors, je viens d'essayer de copier un fichier sur une clé USB en NTFS et oui ça bloque avec une erreur "nom d'object incorrecte". Je croyais que c'était possible...
    Faudra que je reteste en FAT32. Mais si tu as des fichiers énormes, il te faut NTFS de toute façon.

    Les conversions de caractère c'est le boulot de Crossdos normalement, enfin sous OS3. Je crois que j'ai jamais utilisé cet outil alors difficile de comprendre comment ça marche : http://wiki.amigaos.net/wiki/AmigaOS_Manual:_Workbench_CrossDOS


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

    Message édité par : Elwood / 17-11-2017 23:34

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    sinisrus
    3071       

    sinisrus
      Posté : 18-11-2017 13:54

    Essaye avec le chemin comme ça:

    TRANSLATE=L:FILESYSTEM_TRANS/INTL.CROSSDOS




    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    YesCop
    356      

    YesCop
      Posté : 18-11-2017 17:23

    Sys:l = L:
    Donc toujours problème.



    Sam Flex 800 Mhz Amiga OS4.1 FE

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1555605649.3147 seconde(s)