Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
18 visiteur(s) et 1 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 138
    • Nb. de Membres : 183
    • Nb. d'articles : 1 227
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > A propos du site > > amiga-ng en https
    2 pages [ 1 | 2 ]
    Auteuramiga-ng en https
    Eggman
    68    

    Eggman
      Posté : 19-03-2017 17:51

    @K-L
    Tu me vois navré des soucis que ça t'a posé.

    @Petrol
    sftp, c'cest ftp sur un tunnel ssh. Rien à voir avec ssl.
    C'est ftps, qui propose du ftp ssl/tls.


    quadra fortuné nostalgique

      Afficher le profil de EggmanProfil  Imprimer ce commentaireImprimer
    K-L
    5391       

    K-L
      Posté : 21-05-2018 11:32

    J'ai activé le HTTPS (forcé) sur tout le site et ses sous-domaines (en
    plus de basculer vers une offre supérieure). Cela pose quelques soucis
    de redirection apparemment.

    Merci à tous pour votre patience.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    K-L
    5391       

    K-L
      Posté : 21-05-2018 12:43

    Cela semble maintenant fnctionner correctement.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    sadirux
    136     

    sadirux
      Posté : 22-05-2018 18:20

    Oui ça fonctionne, l'erreur 500 a disparu  

      Afficher le profil de sadiruxProfil  Imprimer ce commentaireImprimer
    K-L
    5391       

    K-L
      Posté : 29-05-2018 23:21

    Citation: Petrol 

    Citation: K-L 

    Bon ben désolé, j'ai désactivé l'accès SSL au site.

    En effet, cela m'a mis un merde pas possible sur mes accès FTP de mes différents sites. De plus, aucun client FTP sous OS4 ne sait utiliser FTP en SSL.
    FTP en SSL, c'est le SFTP, port 22?
    pFTP le gère il me semble.

    Cordialement,
     
    Je n'avais pas répondu mais en effet, pFTP gère le SFTP


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Crisot
    1193       

    Crisot
      Posté : 29-05-2018 23:30

    Cool. Enfin un accès sécurisé à Amiga-Ng.

    Enfin la garantie que personne ne postera de messages à ma place.

    J'en avais marre de passer pour un troll à cause des méchants pirates depuis tant d'années.

    Qui veut une fleur bleue? 


    --
    AmigaOne X1000 - 2 Go DDR2 - Sapphire R9 280x Toxic - Crucial MX200 500 Go - Alim/Cooling BeQuiet

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    K-L
    5391       

    K-L
      Posté : 30-05-2018 06:22

    Il faudrait que quelqu'un soit capable d'imiter ton style inimitable d'écriture aussi

    Outre le RGPD, c'est surtout que les navigateurs vont commencer à gueuler quand y aura pas de https...


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1656971391.792 seconde(s)