Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
27 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 138
    • Nb. de Membres : 183
    • Nb. d'articles : 1 227
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > A propos du site > > Ajout de liens dans un commentaire
    3 pages [ 1 | 2 | 3 ]
    AuteurAjout de liens dans un commentaire
    Elwood
    3665       

    Elwood
      Posté : 22-05-2016 22:42

    Comme j'avais besoin de mettre un lien dans un commentaire, j'en ai profité pour faire 2 petites modifs au site :
    - quand on ajoute un lien avec l'icone , le champ de saisie du lien n'est plus pré-rempli avec "http://". Cela permet de simplement coller un lien qu'on avait au préalablement copié, sans se poser de question.
    - les liens sont maintenant en gras, pour qu'ils soient plus facilement identifiables dans le texte.


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    zzd10h
    3909       

    zzd10h
      Posté : 22-05-2016 23:22


    Euh... Je n'arrive plus du tout à insérer un lien avec l'icône désormais (Odyssey) 




    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    YesCop
    377      

    YesCop
      Posté : 23-05-2016 00:01

    Moi ce que j'aimerai savoir, c'est pourquoi je ne peux pas utiliser les flèches curseur du clavier pour me déplacer quand j'écris un message dans ce forum.


    Sam Flex 800 Mhz Amiga OS4.1 FE

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    Elwood
    3665       

    Elwood
      Posté : 23-05-2016 12:26

    2 problèmes que je ne comprends pas :-/

    zzd10h, je viens d'essayer avec Chrome Win32. ça fonctionne. J'essaierai à nouveau ce soir sur Odyssey.
    yescop, quand tu es en train de taper ton texte, dans le mini-éditeur ?


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

    Message édité par : Elwood / 23-05-2016 12:27

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    YesCop
    377      

    YesCop
      Posté : 23-05-2016 19:55

    Si le mini editeur est ce qui apparait après avoir cliqué sur répondre alors oui.
    J'ai ce souci depuis le début que ce soit avec odyssey ou firefox.


    Sam Flex 800 Mhz Amiga OS4.1 FE

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    K-L
    5391       

    K-L
      Posté : 24-05-2016 23:43

    Citation: YesCop 

    Si le mini editeur est ce qui apparait après avoir cliqué sur répondre alors oui.
    J'ai ce souci depuis le début que ce soit avec odyssey ou firefox.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE 
    A cause d'une version trop vieille de MUI. A mettre à jour


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    YesCop
    377      

    YesCop
      Posté : 25-05-2016 00:58

    J'ai installé la dernière version mais ta remarque n'et pas bonne car sur firefx/androd cela mevfait pareil. Les fautes de frappes viennent du faitbque je ne peux revenir pour effacer à moins devtoutbeffacer.


    Sam Flex 800 Mhz Amiga OS4.1 FE

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    Elwood
    3665       

    Elwood
      Posté : 25-05-2016 17:58

    Firefox sur android n'est pas génial (il plante pas mal sur mon Samsung). Sinon je suis en train de taper ce texte sous cette version et tout fonctionne normalement. Et c'est normal d'ailleurs vu qu'une fois que tu es dans une zone de texte c'est l'éditeur intégré qui démarre avec son clavier. Le site reçoit le texte une fois qu'on sort de la zone de saisie. Du coup toute modification de texte se fait en interne dans Android et pas sur le site.

    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Elwood
    3665       

    Elwood
      Posté : 25-05-2016 20:06

    Citation: zzd10h 


    Euh... Je n'arrive plus du tout à insérer un lien avec l'icône désormais (Odyssey) 

    et hop un lien fait sous Odyssey.
    Je ne comprends pas quel peut être le problème chez toi :-/ Tous les navigateurs que j'ai essayé fonctionnent, et il y a rien d'étonnant car mes modifs sont ultra simples.
    Je dis pas, j'ai pu me tromper quelque part mais franchement je vois pas où tellement j'ai changé peu de choses.


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !
     
    Message édité par : Elwood / 25-05-2016 20:10

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Crisot
    1193       

    Crisot
      Posté : 26-05-2016 00:01

    Tant qu'on est sur le site en lui même, est-ce que je peux signaler que sous IE11, à chaque page, j'ai une requête qui me propose de fermer l'onglet? Rapidement pénible en naviguant... :) (Pas de souci avec Edge)

    --
    AmigaOne X1000 - 2 Go DDR2 - Sapphire R9 280x Toxic - Crucial MX200 500 Go - Alim/Cooling BeQuiet

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1656970227.6131 seconde(s)