Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
23 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 113
    • Nb. de Membres : 183
    • Nb. d'articles : 1 224
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > OS4 sur AmigaOne 500 / Sam460 > > problème lors de l'installation d'OS4.1 FE
    6 pages [ 1 | 2 | 3 | 4 | 5 | 6 ]
    Auteurproblème lors de l'installation d'OS4.1 FE
    Pseudaxos
    2685       

    Pseudaxos
      Posté : 14-04-2015 21:55

    @Guigui.
    Une carte sil 311 ??? 
    Soit c'est une 3115 soit une 3114..
    En tous cas, ce que je peux te dire, c'est que si c'est une 3115, tu peux la mettre à la Trashcan ! J'ai vraiment eu une mauvaise expérience avec cette carte... La sil3114 fonctionne très bien et c'est peut-être là ton souci ?? 
    Mais comme on ne sait pas si c'est une sil3115.... 
    Renseigne toi bien ... Auprès d'où tu as acheté ta bécanne par exemple ??


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Guigui66
    87    

    Guigui66
      Posté : 15-04-2015 09:21

    j'ai contacté Elwood, car c'est à A-Cube que je l'avais acheté en 2011.

    en fouillant dans mes archives (je conserve) j'ai trouvé ca   PCI SATA 3512 Controller

    suite au prochain épisode. je me remet à mes travaux historiques

    @+
    guigui






    EPPE

      Afficher le profil de Guigui66Profil  Imprimer ce commentaireImprimer
    Guigui66
    87    

    Guigui66
      Posté : 18-04-2015 08:30

    voila la photo de la carte



    EPPE

      Afficher le profil de Guigui66Profil  Imprimer ce commentaireImprimer
    amigaouf
    470      

    amigaouf
      Posté : 18-04-2015 11:52

    Salut tu ecris que tu as essayer avec une sd s est a dire ???
    tu as essayer de booter avec une carte sd contenant  un system deja existant (la 4.1.6 par exemple) ou tu as essayer de f aire l install sur une carte SD ??

    Sinon pour être  surn e plus simple serais que quelqu'un  te fasse une carte SD avec le system installer dessus et voir si ta config fonctionne... la tu serais fixer 

      Afficher le profil de amigaoufProfil  Ouvrir le site web de amigaoufwww    Imprimer ce commentaireImprimer
    Elwood
    3659       

    Elwood
      Posté : 18-04-2015 19:03

    Citation : sinisrus 

    La solution la plus simple tu ouvre ton boitier et tu regarde sur la puce de la carte SATA c'est écrié dessus
    Pas besoin de lire dessus, s'il y a que 2 ports SATA, c'est une 3512. S'il y en a 4, c'est une 3114

    Sinon en s'arrêtant dans Uboot (ESC pour s'arrêter au prompt), en tapant "pci 0" on a la liste des cartes.
    Dans ce qui va s'afficher, colonne DeviceID, il y a 0x3114 ou 0x3112 (ou 3512, en fait c'est la même carte)



    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Guigui66
    87    

    Guigui66
      Posté : 19-04-2015 15:52

    c'est une 3512... (merci Elwood !)

    peut etre en essayant avec une sil 3114 comme le suggère Pseudaxos ?

    je vais voir avec les deux réparateurs d'ordis de Perpignan (be oui, deux réparateurs seulement pour une ville de 110.000 habitants) si ils ont ca en stock ou si ils peuvent commander la pièce.

    @+
    Guigui



    EPPE

      Afficher le profil de Guigui66Profil  Imprimer ce commentaireImprimer
    Pseudaxos
    2685       

    Pseudaxos
      Posté : 19-04-2015 16:24

    Attention Guigui, tu ne peux pas mettre n'importe quelle 14 dedans .. Regarde bien le bouquin de ta Sam460, c'est expliqué dessus... Une histoire de voltage . Sinon, tu flingues définitivement ta sam !


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Guigui66
    87    

    Guigui66
      Posté : 19-04-2015 21:22

    mode d'emploi déja lu lors de l'acquisition de la machine... J'irais voir dans la semaine les deux réparateurs avec le mode d'emploi de la Sam pour éviter le pirre.

    ca m'arrive de réfléchir encore malgré mes délires facebookiens (bon c'est vrai que ca doit être une fois par semaine)

    @+
    Guigui


    EPPE

      Afficher le profil de Guigui66Profil  Imprimer ce commentaireImprimer
    Guigui66
    87    

    Guigui66
      Posté : 12-05-2015 22:02

    bonsoir

    achat d'une 3114 compatible avec la SAM460_ex fait.

    Et elle n'est pas reconnue.

    Je n'ai que l'invit boot pour la reconnaitre... en vain.
    J'ai vérifié à plusieurs reprises les branchement et vérifier que la carte soit bien insérée

    si quelqu'un a une solution pour que la carte sata 3114 soit reconnue en utilisant seulement le boot je suis preneur

    @+

    Guigui

    AmigaOne 500, Sam 460_ex




    EPPE

      Afficher le profil de Guigui66Profil  Imprimer ce commentaireImprimer
    Pseudaxos
    2685       

    Pseudaxos
      Posté : 12-05-2015 23:01

    @Guigui,
    Est-ce que tu as bien suivi les consignes du petit livret de ta carte mère avec le pin J16 je crois (qui doit être ouvert de mémoire donc, enlever le Jumper ) ?


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1652913386.2508 seconde(s)