Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
25 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 910
    • Nb. de Membres : 183
    • Nb. d'articles : 1 158
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > AmOS4
    5 pages [ 1 | 2 | 3 | 4 | 5 ]
    AuteurAmOS4
    Sharynn
    181     

    Sharynn
      Posté : 14-02-2015 21:52

    La même version de la DEMO est en ligne

    - Avec échappe sur ESC (pour ceux qui bloque à la sortie)
    - Avec un debug d'ouverture des Bibliothèques/library (merci Creols) pour ceux qui plantent au démarrage.

    ++ les amis


    Projet AmOS4 - Retour vers l'Amos sous OS4...

    SAM440EP - A1200 3.1 de base

    Message édité par : Sharynn / 14-02-2015 22:40

      Afficher le profil de SharynnProfil  Ouvrir le site web de Sharynnwww  Imprimer ce commentaireImprimer
    athlonet68
    43    

    athlonet68
      Posté : 15-02-2015 10:13

    Sur mon peg2:

    dos library - ok
    intuition library - ok
    graphics library - ok
    asl library - ok
    diskfont library - ok
    low level library - ok
    datatype library - ok
    gadtools library ok - ok
    layers library - ok
    ptreplay library - ...

    effacement des banks de mémoires ... OK
    Fermeture des musiques stockées ... OK
    Fermeture des écrabs et des régions ... OK
    Fermeture des liraries systèmes ... 
    OK

    Il ne se passe rien d'autre... Normal ?


    Amiga 4000 Os 3.9 - Indivision - Xsurf 100

    Certains ont essayé autre chose, ils ont eu des problèmes !

      Afficher le profil de athlonet68Profil  Imprimer ce commentaireImprimer
    Elwood
    3567       

    Elwood
      Posté : 15-02-2015 11:03

    Sur ma Sam460, tout les libs sont ouvertes OK. Le reste est :
    ...
    PTREPLAY Library - AmOS4 Beta Version - Sharynn (c)2013

    Effacement des Banks de mémoires...OK
    Fermeture des Musiques stockées...OK
    Fermeture des écrans et des régions...OK
    Fermeture des libraries systèmes...
    OK

    Ce serait pas le OpenScreen() qu'il faudrait tracer ? Peut-être que la résolution voulue n'est pas trouvée et ça ressort en erreur.


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

    Message édité par : Elwood / 15-02-2015 11:05

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Pseudaxos
    2634       

    Pseudaxos
      Posté : 15-02-2015 13:23

    Sur Sam460 :

    DOS Library -  OK
    INTUITION Library -  OK
    GRAPHICS Library -  OK
    ASL Library -  OK
    DISKFONT Library -  OK
    LOWLEVEL Library -  OK
    DATATYPE Library -  OK
    GADTOOLS Library -  OK
    LAYERS Library -  OK
    PTREPLAY Library -  OK
    AmOS4 Beta Version - Sharynn (c)2013

    Effacement des Banks de mémoires...OK
    Fermeture des Musiques stockées...OK
    Fermeture des écrans et des régions...OK
    Fermeture des libraries systèmes...
    OK



    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Sharynn
    181     

    Sharynn
      Posté : 15-02-2015 13:37

    Ahhh Voici le soucis..

    Elwood et athlonet68: il semble qu'il vous manque le PTReplay.library sur votre système.

    Pseudaxos: ça fonctionne ?


    ...


    Projet AmOS4 - Retour vers l'Amos sous OS4...

    SAM440EP - A1200 3.1 de base

      Afficher le profil de SharynnProfil  Ouvrir le site web de Sharynnwww  Imprimer ce commentaireImprimer
    Pseudaxos
    2634       

    Pseudaxos
      Posté : 15-02-2015 14:02

    Ha oui ! Très bien même ! 

    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    athlonet68
    43    

    athlonet68
      Posté : 15-02-2015 15:13

    Ok, j'ai du mieux mais ça ne suffit pas encore.

    J'ai droit une requête du système :

    Internal Error n186
    Not a tracker module


    Amiga 4000 Os 3.9 - Indivision - Xsurf 100

    Certains ont essayé autre chose, ils ont eu des problèmes !

      Afficher le profil de athlonet68Profil  Imprimer ce commentaireImprimer
    Sharynn
    181     

    Sharynn
      Posté : 15-02-2015 15:19

    Alors là je ne vois pas..

    Le fichier Music2.mod est un tracker, il faudrait que tu le testes seul avec un logiciel qui li les tracker pour voir si il n'a pas été altéré lors du désarchivage. Si tu as un autre tracker, tu peux faire le test en le renommant comme celui de la demo. a ce moment c'est ton tracker qui sera joué et plus la musique d'Amidark..


    Projet AmOS4 - Retour vers l'Amos sous OS4...

    SAM440EP - A1200 3.1 de base

      Afficher le profil de SharynnProfil  Ouvrir le site web de Sharynnwww  Imprimer ce commentaireImprimer
    sinisrus
    3093       

    sinisrus
      Posté : 15-02-2015 16:21

    au cas ou j'ai la ptreplay.library 7.2 ça marche très bien et ça quitte bien aussi maintenant

    J'espère que tu ira jusqu'au bou de ton projet ça a l'air plus rapide que du SDL (Pygame,Ruby,xamos,etc...)

    Et ça c'est top pour developper des bon jeu

    dit moi c'est 100% compatble avec les sources amos? les exemple xamos pourai fonctionné directement sur AmOS4? 


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    athlonet68
    43    

    athlonet68
      Posté : 15-02-2015 18:24

    @sharynn

    Hop là ça marche.

    Tous mes canaux n'étaient pas activés sous AHI, je pense que le dernier "bug" venait de là !


    Amiga 4000 Os 3.9 - Indivision - Xsurf 100

    Certains ont essayé autre chose, ils ont eu des problèmes !

      Afficher le profil de athlonet68Profil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1574041350.7622 seconde(s)