Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
20 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 032
    • Nb. de Membres : 183
    • Nb. d'articles : 1 180
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > OS4 toutes plateformes confondues > > Les bugs de la 4.1 Final Edition
    4 pages [ 1 | 2 | 3 | 4 ]
    AuteurLes bugs de la 4.1 Final Edition
    K-L
    5287       

    K-L
      Posté : 25-02-2015 22:03

    Oui, PartitionWizard ne fonctionne déjà plus sur X1000 mais semble maintenant poser souci avec les XE.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Creols
    2564       

    Creols
      Posté : 26-02-2015 08:21

    Au fait, ça sert à quoi partitionwizard ? Je n'ai jamais utilisé cet outil depuis que j'utilise des Amiga NG.

    -- X1000

      Afficher le profil de CreolsProfil  E-mail   icq  aim  Imprimer ce commentaireImprimer
    Lio
    1089       

    Lio
      Posté : 26-02-2015 19:06

    It is a disk salvage, repair and recovery tool.

    un équivalent à Quaterback tools de la grande époque !


    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Creols
    2564       

    Creols
      Posté : 26-02-2015 21:29

    Tout s'explique : je n'ai jamais eu de disque dans un état tel qu'il faille en passer par ce genre de programme
    Donc, je ne me sers que de MediaToolBox !

    Message édité par : Creols / 26-02-2015 21:30

      Afficher le profil de CreolsProfil  E-mail   icq  aim  Imprimer ce commentaireImprimer
    Pseudaxos
    2664       

    Pseudaxos
      Posté : 26-02-2015 21:44

    Ce qui à mon sens serait prioritaire serait un outil de ce type, mais pour SFS !

    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    alex
    1118       

    alex
      Posté : 28-02-2015 10:10

    Citation : zzd10h 

    Oh non, sous FE ils sont passés au kibi, mébi, gibi, zobioctets   !

    Ca fait étrange, "0 io disponibles"

    En même temps cela fait 17 ans que c'est la vraie norme du SI (remerciez messieurs les fabricants de disque dur )
    Pour 'io' tu as raison c'est une erreur que je vais m'empresser de corriger.

    @Pseudaxos
    Si vous ouvrez une fenêtre et que vous faites "afficher par noms" puis que vous sélectionnez un gand nombre de fichiers du haut en bas de cette fenêtre pour les copier ailleurs : SI la fenêtre reaction de copie vers l'autre destination s'affiche au dessus des fichiers sélectionnés pour être copiés (donc, en surbrillance), ici, une fois la copie terminée et que cette fenêtre reaction disparait, les fichiers en surbrillance au dessous ne sont plus en surbrillance... Je ne sais pas si c'est très clair ...  

    Je vais tester ça.

    @Pseudaxos
    Ce qui à mon sens serait prioritaire serait un outil de ce type, mais pour SFS !

    Il faut que je vérifie mais PartitionWizard n'était pas censé le faire ? Quoi qu'il en soit je vais essayer ce problème de PArtitionWizard qui ne marcherait plus sous XE.


    --
    AmigaOne X1000 - RadeonHD - 2 Gio RAM
    AmigaOne XE G4@933 - Radeon 9200 SE - 512 Mio RAM
    Message édité par : alex / 28-02-2015 10:11

      Afficher le profil de alexProfil  E-mail  Ouvrir le site web de alexwww  aim      Imprimer ce commentaireImprimer
    K-L
    5287       

    K-L
      Posté : 28-02-2015 12:23

    PartitionWizard ne fonctionne plus sous FE (et n'a jamais fonctionné sur X1000 de toutes façons).

    Concernant sa fonction, Lio explique justement que c'est ce qu'il fait. Mais uniquement pour les partition FFS et SFS/0 (pas SFS/2).


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Elwood
    3615       

    Elwood
      Posté : 28-02-2015 18:05

    Citation : Pseudaxos 

    Ce qui à mon sens serait prioritaire serait un outil de ce type, mais pour SFS !  
    ah non, ce qui est prioritaire c'est de laisser tomber ces systèmes du passé et d'avoir un nouveau filesystem avec des fonctionnalités modernes
    Encore une fois, SFS et JXFS (abandonné) ne sont que des contributions et non des systèmes de fichiers officiels d'AmigaOS.


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

    Message édité par : Elwood / 28-02-2015 18:05

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    sinisrus
    3132       

    sinisrus
      Posté : 28-02-2015 18:37

    @Elwood tu pense a quoi comme système de fichier moderne? Un truc linux? Par ce que je ne vois pas trop qui pourai nous faire un truc amiga


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    Lio
    1089       

    Lio
      Posté : 28-02-2015 18:59

    Citation : K-L 

    PartitionWizard ne fonctionne plus sous FE (et n'a jamais fonctionné sur X1000 de toutes façons).

    Concernant sa fonction, Lio explique justement que c'est ce qu'il fait. Mais uniquement pour les partition FFS et SFS/0 (pas SFS/2).


    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE 
    exact ! et j'ai des partitions SFS0, FFS7 ainsi qu ext3 mais aucune n'apparait et on ne peut rien choisir (pas de volumes ni de devices).


    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1596929983.9901 seconde(s)