Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
20 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • MatĂ©riel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     ActivitĂ© du Site

    Pages vues depuis 25/07/2007 : 105 905
    • Nb. de Membres : 184
    • Nb. d'articles : 1 152
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    ModĂ©rĂ© par : K-L Creols Elwood 
    Index du Forum > > OS4 toutes plateformes confondues > > CHARSETCONVERT: Fichier FROM « ram:tmp.txt » de taille zero.
    AuteurCHARSETCONVERT: Fichier FROM « ram:tmp.txt » de taille zero.
    zzd10h
    3897       

    zzd10h
      PostĂ© : 14-02-2013 23:11

    Bonsoir,
    vous avez déjà eu ça comme erreur ?

    Bizzarement depuis ce soir, à chaque redémarrage :
    Une fenêtre CLI nommée "RinghioServer"
    CHARSETCONVERT: Fichier FROM « ram:tmp.txt » de taille zero.
    C:Charsetconvert : erreur code 20


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    zzd10h
    3897       

    zzd10h
      PostĂ© : 14-02-2013 23:42

    Stop !
    laissez tomber, j'ai trouvé...

    J'ai installé, ce soir, DirMeUp de Glames et que cela soit la version démo ou enregistré, c'est pareil.
    J'ai ce problème au boot.

    Par contre dés que je retire leur Ports des Notifications, que j'enregistre et que je redémarre, c'est bon.

    Mais si je relance 1 des 2 programmes, direct, j'ai ce problème.. voir ci-dessous :

    http://zzd10h.amiga-ng.org/Divers/CharSetConvert_DirMeUp_Demo.jpg
    http://zzd10h.amiga-ng.org/Divers/CharSetConvert_DirMeUp_Enregistre.jpg

    Est-ce que je suis le seul à avoir ce problème ?
    Au moins avec la version démo, est-ce que qq'un a ce problème ? (c'est gratuit, allez-y tester) ,

    J'informe Glames.


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Creols
    2564       

    Creols
      PostĂ© : 15-02-2013 10:27

    De la part de Creols, en vacances

    Ben ça alors !

    L'important est que vous sachiez que je ne suis pas près de mes Amiga NG !
    Il est prévu que je sois de retour le 25/02.

    -- X1000

      Afficher le profil de CreolsProfil  E-mail   icq  aim  Imprimer ce commentaireImprimer
    zzd10h
    3897       

    zzd10h
      PostĂ© : 15-02-2013 13:32

    Bonnes vacances Creols,

    Je ne suis pas le seul à avoir ce pb avec DirMeUp
    http://www.amigans.net/modules/xforum/viewtopic.php?post_id=77102#forumpost77102



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    sinisrus
    3080       

    sinisrus
      PostĂ© : 15-02-2013 14:39

    je vien justte de l'avoir

    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    glames
    84    

    glames
      PostĂ© : 15-02-2013 14:59

    Problème corrigé

    Version démo mise à jour sur mon site.

    Auparavant, il faut aller dans les prefs Notification retirerles lignes "DirMeUp" et "DirMeUp_Demo".



    Glames, Boing Attitude :o)

    Amiga One XE + The Red One (Sam440)

      Afficher le profil de glamesProfil  Ouvrir le site web de glameswww  Imprimer ce commentaireImprimer
    zzd10h
    3897       

    zzd10h
      PostĂ© : 15-02-2013 15:54


    Je confirme, problème résolu même sur la version enregistrée

    Quelle réactivité

    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Creols
    2564       

    Creols
      PostĂ© : 15-02-2013 16:12

    Bravo Glames... pour ta réactivité
    Et "Ben ça alors !" pour l'erreur dans ton programme

    Mais, sur Amiga-NG, on ne t'en tiendra pas rigueur

    -- X1000

      Afficher le profil de CreolsProfil  E-mail   icq  aim  Imprimer ce commentaireImprimer
    glames
    84    

    glames
      PostĂ© : 15-02-2013 17:23

    @Creols,

    Surotut que pour une fois, je vais chercher une excuse.

    Cela venait d'un chaîne de caractères (la description affichée sous Rhingio) passée en paramètre.

    Il a suffit que je ressaisisse la chaîne en question pour que ça fonctionne

    Sans doute un caractère non visible qui faisait des siennes...

    A bientôt,

    Glames

    Glames, Boing Attitude :o)

    Amiga One XE + The Red One (Sam440)

      Afficher le profil de glamesProfil  Ouvrir le site web de glameswww  Imprimer ce commentaireImprimer
    Sauter Ă  :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1568874534.555 seconde(s)