Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
19 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 138
    • Nb. de Membres : 183
    • Nb. d'articles : 1 227
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > OS4 sur AmigaOne SE/XE > > Adaptateur SATA sur A1
    2 pages [ 1 | 2 ]
    AuteurAdaptateur SATA sur A1
    CentaurZ
    157     

    CentaurZ
      Posté : 08-12-2012 18:45

    Bonjour,

    Le disque dur d'origine de mon micro-A1 se meurt et j'ai du mal à trouver un autre disque IDE pour le remplacer. J'ai essayé avec le seul modèle en IDE que j'ai trouvé en boutique (250Go WD) mais impossible de le formater.
    Est-ce que l'un d'entre vous aurait déjà utilisé un de ces adaptateurs IDE vers SATA avec succès ? Car plus de choix côté SATA s'il s'agit d'un problème de compatibilité.

      Afficher le profil de CentaurZProfil  Imprimer ce commentaireImprimer
    sinisrus
    3184       

    sinisrus
      Posté : 08-12-2012 20:28

    Sur mon micro aone j'ai jamais réussi a le fair fonctionné fau peut etre voir avec une carte pci sata

    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    Crisot
    1193       

    Crisot
      Posté : 08-12-2012 21:31

    +1, il parrait qu'on perd le DMA en plus...

    Pour les cartes SATA, on peut booter uniquement sur les 3112, et pour en avoir acheté pas mal sur ebay, toutes les 3112 ne fonctionnent pas sur nos machines... Voir avec un revendeur Amiga, ça me semble plus sage.

    --
    AmigaOne X1000 - 2 Go DDR2 - Sapphire R9 280x Toxic - Crucial MX200 500 Go - Alim/Cooling BeQuiet

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    Brumiga
    126     

    Brumiga
      Posté : 08-12-2012 21:58

    @Centaurz,

    J'ai plusieurs disques durs d'occasion que je garde sous le coude, en cas d'éventuel pépin. J'ai 2 modèles 40 go 'fins' ainsi qu'un 160 go, tous 3 de marque maxtor. Je veux bien t'en céder un à petit prix si tu es intéressé. Contacte-moi soit par message privé, soit par mél. Je suis inscrit sur l'annuaire amiga.

    Brumiga

      Afficher le profil de BrumigaProfil  Imprimer ce commentaireImprimer
    K-L
    5393       

    K-L
      Posté : 09-12-2012 01:31

    On perd le DMA en effet, aucun intérêt

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    YesCop
    377      

    YesCop
      Posté : 09-12-2012 02:09

    KL,
    tu veux dire que l'utilisation d'un adaptateur IDE-> SATA oblige à passer en PIO ?

    C'est bizarre car j'ai un adaptateur que j'ai utilisé lors de mon achat de ma samFLEX à l'alchimie de 2010.
    Et j'ai utilisé mon disque à pleine vitesse pour le transfert vers le disque sata de la FLEX.

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    davebraco
    1248       

    davebraco
      Posté : 09-12-2012 06:46

    Je n'ai pas souvenir d'avoir perdu la DMA lorsque que je testé un adaptateur similaire.

    Par contre j'avais une carte SATA SiliconImage 3512 qui bootait très bien dans le micro A1. Cela peut être une solution si ton port PCI est toujours libre.

    A1200PPC / Sam440ep / Sam460ex / X1000 / X5000

      Afficher le profil de davebracoProfil  E-mail   icq  aim    Imprimer ce commentaireImprimer
    Creols
    2564       

    Creols
      Posté : 09-12-2012 09:18

    Citation : YesCop


    C'est bizarre car j'ai un adaptateur que j'ai utilisé lors de mon achat de ma samFLEX à l'alchimie de 2010.

    Il n'y a pas eu d'Alchimie en 2010

    -- X1000

      Afficher le profil de CreolsProfil  E-mail   icq  aim  Imprimer ce commentaireImprimer
    CentaurZ
    157     

    CentaurZ
      Posté : 09-12-2012 12:29

    Merci à tous pour vos réponses. Quelqu'un va me passer un adaptateur (un qui peut faire du SATA -> IDE et l'inverse) donc je vais quand même faire l'essai avant d'envisager une autre solution.
    En ce qui concerne l'UDMA, ça fait longtemps que je l'ai désactivé sur le HD et le lecteur DVD car je m'étais rendu compte (en débuggant un programme) que les 32 premiers octets de chaque transfert IDE sont corrompus même avec le mode le plus lent.

      Afficher le profil de CentaurZProfil  Imprimer ce commentaireImprimer
    alex
    1170       

    alex
      Posté : 10-12-2012 12:43

    @CentaurZ

    J'ai utilisé un tel adaptateur sur la Sam que m'avait prêtée Creols lorsque j'avais eu mes problèmes de CPU sur mon XE. Et je n'avais pas eu de problème je n'avais pas noté de ralentissements (au contraire même). Mais là je le faisais fonctionner dans le sens HD IDE -> port SATA....

    --
    AmigaOne A1222
    AmigaOne X1000 - RadeonHD - 2 Gio RAM
    AmigaOne XE G4@933 - Radeon 9200 SE - 512 Mio RAM

      Afficher le profil de alexProfil  E-mail  Ouvrir le site web de alexwww  aim    Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1657166040.9429 seconde(s)