Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
20 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 138
    • Nb. de Membres : 183
    • Nb. d'articles : 1 225
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > OS4 sur AmigaOne SE/XE > > perfs 3D et DDC
    Auteurperfs 3D et DDC
    Lio
    1120       

    Lio
      Posté : 16-09-2011 19:58

    drôle de titre non ?
    en faisant des benchs pour Daff pour comparer l'AOS4.1 update 2 et 3, je me suis rendu compte des perfs catastrophiques sur Quake3 en mode normal (640x480) sur mon A1G4+Radeon9000pro : environ 14 fps

    je trouvais ça bizarre parce que c'était pareil en upd2 et 3.

    du coup j'ai vérifié que j'avais bien interrupt=yes dans le moniteur mais il était sur "detection auto" dans les 2 mises à jour et
    en remettant le moniteur en mode manuel, j'obtiens 23 fps

    qui pourrait m'expliquer qu'en mode DDC les perfs soient à la ramasse alors que pas en mode manuel ?

    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Creols
    2564       

    Creols
      Posté : 16-09-2011 21:31

    Citation : Lio

    du coup j'ai vérifié que j'avais bien interrupt=yes dans le moniteur mais il était sur "detection auto" dans les 2 mises à jour et
    en remettant le moniteur en mode manuel, j'obtiens 23 fps

    qui pourrait m'expliquer qu'en mode DDC les perfs soient à la ramasse alors que pas en mode manuel ?

    En ce qui concerne interrupt=yes, il me semble que ce tooltype fonctionne en DDC.

    Le mode DDC (avec l'update 2) ne fonctionne correctement qu'avec une connexion VGA. En DVI, l'affichage est incontrôlable et il faut repasser en ce que tu appelles mode manuel et même là, si on choisit la résolution native, il faut recourir à des "corrections".
    Seul le pilote 2D de H de Ruiter pour les carte Radeon HD4xxx permet d'utiliser le DDC correctement, mais il ne fait pas partie de l'update 3

    -- X1000

      Afficher le profil de CreolsProfil  E-mail   icq  aim  Imprimer ce commentaireImprimer
    Elwood
    3665       

    Elwood
      Posté : 16-09-2011 22:17

    Citation : Creols
    il faut recourir à des "corrections".

    Pas dans tous les cas, je dirai que ça dépend des cartes graphiques/moniteurs...

    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Crisot
    1193       

    Crisot
      Posté : 17-09-2011 01:22

    Hummm jamais constaté d'écart de perfs entre le DDC et les modes manuels, ni en VGA, ni en DVI. Faut juste penser à réactiver les interruptions quand on passe en DDC, chose que tu avais fait.

    Zarb...

    --
    AmigaOne X1000 - 2 Go DDR2 - Sapphire R9 280x Toxic - Crucial MX200 500 Go - Alim/Cooling BeQuiet

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    Creols
    2564       

    Creols
      Posté : 17-09-2011 09:07

    Citation : Elwood

    Citation : Creols
    il faut recourir à des "corrections".

    Pas dans tous les cas, je dirai que ça dépend des cartes graphiques/moniteurs...

    C'est possible, mais la plupart des moniteurs actuels en format 16/9e; ceux que j'ai essayés, ne se laissent domptés aisément

    -- X1000

      Afficher le profil de CreolsProfil  E-mail   icq  aim  Imprimer ce commentaireImprimer
    Creols
    2564       

    Creols
      Posté : 17-09-2011 09:13

    Citation : Crisot

    Hummm jamais constaté d'écart de perfs entre le DDC et les modes manuels, ni en VGA, ni en DVI. Faut juste penser à réactiver les interruptions quand on passe en DDC, chose que tu avais fait.

    Merci, Crisot, d'avoir confirmé que "interrupt=yes" est nécessaire, même en DDC !

    -- X1000

      Afficher le profil de CreolsProfil  E-mail   icq  aim  Imprimer ce commentaireImprimer
    Lio
    1120       

    Lio
      Posté : 18-09-2011 17:01

    Citation : Crisot

    Hummm jamais constaté d'écart de perfs entre le DDC et les modes manuels, ni en VGA, ni en DVI. Faut juste penser à réactiver les interruptions quand on passe en DDC, chose que tu avais fait.

    Zarb...

    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE


    ben en fait non je croyais que c'était automatique

    je viens de vérifier et donc en passant en DDC, le tooltype interrupt=yes est entre parenthèse, ce qui expliquerait cet effondrement des perfs.

    Créols : je suis branché en VGA.

    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1656792942.2409 seconde(s)