Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
20 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 106 140
    • Nb. de Membres : 183
    • Nb. d'articles : 1 229
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 24

    Top 10  Statistiques

      
    Modéré par : K-L Elwood corto 
    Index du Forum > > OS4 sur Pegasos2 > > Pb avec update QuickFix_Pegasos2-53.8.lha
    2 pages [ 1 | 2 ]
    AuteurPb avec update QuickFix_Pegasos2-53.8.lha
    slingshot
    94    

    slingshot
      Posté : 29-08-2011 11:43

    Bonjour,

    En refaisant une installation de mon OS4.1 et en voulant appliquer tous les patch, le patch QuickFix_Pegasos2-53.8.lha, fait planté OS4.1 au boot avec un ecran blanc et juste la barre Workbench du haut. aucune action possible.

    J'ai donc fais toutes les mise a jour jusqu'a update 2 sans ce patch.

    Une idée ?
    Est ce que ce fix serait intégré a update 1 ou update 2 et donc je peux laisser comme ca ?

    Ma config : P2 G4 / 512Mo / Radeon 9200

    Merci
    Message édité par : slingshot / 29-08-2011 11:43

      Afficher le profil de slingshotProfil  Imprimer ce commentaireImprimer
    sinisrus
    3184       

    sinisrus
      Posté : 29-08-2011 12:01

    de quand date ce patch? et de quand date l'update 2?

    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    Elwood
    3665       

    Elwood
      Posté : 29-08-2011 12:31

    La question de Sinisrus est bonne. Il faut installer les fichiers dans l'ordre de leur mise à disposition. Connecte-toi sur le site de Hyperion, section download, pour voir les dates de sortie.

    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    slingshot
    94    

    slingshot
      Posté : 29-08-2011 13:18

    C'est exactement ce que j'ai fais 2 fois de suite et plantage quand j'installe le quickfix_pegasos2.

    Donc du coup j'ai sauté ce patch et je suis allé jusqu'a l'update2. J'espere qu'il est soit dans l'update1 ou 2.

    J'ai installé les patch dans l'ordre par date.

    ELF_QuickFix-53.2.lha 39922 Bytes 2009-02-25 Quick Fix for elf.library.kmod Details

    IDE_QuickFix_PegasosII-53.3.lha 390803 Bytes 2009-02-25 QuickFix for ide drivers Details

    QuickFix_Pegasos2-53.8.lha 3340725 Bytes 2009-06-21 AmigaOS 4.1 QuickFix for Pegasos II Details

    Peg2InstallCD-Upd1.lha 142540548 Bytes 2010-01-14 Update One for AmigaOS 4.1 for the Pegasos II Details

    Update2_20100429.lha 14285042 Bytes 2010-04-30 AmigaOS 4.1 Update 2 Installer

    Message édité par : slingshot / 29-08-2011 13:39

      Afficher le profil de slingshotProfil  Imprimer ce commentaireImprimer
    K-L
    5396       

    K-L
      Posté : 29-08-2011 14:55

    L'update 2 contient normalement déjà tous ces patches. Au pire, ils seront inclus dans l'Update 3

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    slingshot
    94    

    slingshot
      Posté : 29-08-2011 15:08

    Ok merci, j'en profite pour poser une autre petite question.

    J'ai actuellement Morphos sur un disk et AOS4.1 sur un autre.
    Mon PegII boot par defaut sur Morphos et je dois donc arreter le bios et taper la commande : boot hd:0 amigaboot.of

    Quelle est la commande pour booter directement sur AOS4.1 ?
    Ou faire un multiboot ?

    Merci

      Afficher le profil de slingshotProfil  Imprimer ce commentaireImprimer
    sinisrus
    3184       

    sinisrus
      Posté : 29-08-2011 16:12

    ya un p'tit tuto la :

    http://www.meta-morphos.org/viewtopic.php?topic=154&forum=59

    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    slingshot
    94    

    slingshot
      Posté : 29-08-2011 16:51

    Ok merci je vais tester ca.

      Afficher le profil de slingshotProfil  Imprimer ce commentaireImprimer
    Elwood
    3665       

    Elwood
      Posté : 29-08-2011 17:32

    Citation : K-L

    L'update 2 contient normalement déjà tous ces patches. Au pire, ils seront inclus dans l'Update 3

    euh non. Si un composant n'est pas mis à jour dans Update3, il ne sera pas présent donc il ne sera pas mis à jour. Et c'est logique puisqu'il est sensé être déjà sur le disque.

    slingshot, je te suggère alors de faire les mises à jour de nouveau quand Upd3 sortira. Il suffit juste que tu ne redémarres pas après la mise à jour qui pose problème.



    Autre chose :
    pour trouver ce qui peut poser problème il faut procéder par étape. Peux-tu démarrer et t'arrêter dans le "Early Startup Menu" en appuyant sur les 2 boutons de la souris ?
    Ensuite, clique "Boot without startup-sequence". Est-ce que ça marche ?
    Si tu arrives à avoir un shell, alors il y a des chances pour que ce soit quelque chose dans ton SYS: qui plante.


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

    Message édité par : Elwood / 29-08-2011 17:36

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    slingshot
    94    

    slingshot
      Posté : 29-08-2011 19:03

    Merci pour ta réponse Elwood mais Désolé mais je ne comprends pas.
    La remarque de KL me parait logique.

    On parle d'un patch seul. il devrait donc etre dans l'Update 1 ou 2 qui ont suivi et qui doiventt intégrer l'ensemble des patch precedent + bugfix en cours, non ?

    Ensuite il est bien evident que je ferais l'Update 3. :)

    Je vais voir pour refaire le test sur une partition a part dès que j'aurai reussi mon multiboot :)

      Afficher le profil de slingshotProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1660962756.1877 seconde(s)