IBrowse et AmiSSL mis à jour

Date : dimanche 16 février 2020 à 14:09:16 :: Sujet : Logiciels pour AmigaOS 4.1

AmiSSL a été mis à jour et passe en version 4.4 et est maintenant compatible avec OpenSSL 1.1.1d (daté du 10/09/2019). Outre les améliorations surtout 68k, TLS 1.3 fonctionne maintenant correctement sous AmigaOS 4.1 (il y avait un bug dû au compilateur).

IBrowse

Oliver en a donc profité pour mettre à jour IBrowse et sortir la version 2.5.2 (qui nécessite que la version 4.4 d'AmiSSL sus-mentionnée soit installée)

Télécharger AmiSSL 4.4 (ou via AmiUpdate)
Télécharger IBrowse 2.5.2 (ou bientôt via AmiUpdate)







Cet article provient de Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x

L'URL pour cet article est : https://www.amiga-ng.org/index.php?op=edito/article.php?sid=1229