Une démo de Gorky 17 disponible

Date : vendredi 19 février 2016 à 18:32:06 :: Sujet : Hyperion Entertainment


Parcourez le premier niveau de Gorky 17 sur votre machine compatible AmigaOS 4. La démo est disponible en anglais, la version complète est livrée avec le texte en français.

Le minimum requis pour y jouer :
• Un amiga avec un processeur de 500MHz ou plus.
• Une carte graphique compatible avec Picasso96 ou une carte graphique supportant Warp3D
• 256MB de mémoire
• Une carte son compatible AHI
• 300MB d'espace disque disponible
• AmigaOS 4.1 Final Edition

Lien : A télécharger sur le site d'Hyperion Entertainment







Cet article provient de Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x

L'URL pour cet article est : https://www.amiga-ng.org/index.php?op=edito/article.php?sid=1031