Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
15 visiteur(s) et 1 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 2 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 821
    • Nb. de Membres : 179
    • Nb. d'articles : 1 104
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 21

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Matériel > > Connecter deux disques SSD avec un seul port SATA
    2 pages [ 1 | 2 ]
    AuteurConnecter deux disques SSD avec un seul port SATA
    Pseudaxos
    2443       

    Pseudaxos
      Posté : 01-04-2018 19:45

    @ Amiguy,

    Je ne me serai pas lancé dans un conseil sans savoir ce que je disais. Ce n'est pas une question de machine. C'est une question de pilotes gérés par l'Os et les sil3114 fonctionnent très bien...
    Il y a d'ailleurs un site qui montre les compatibilités, c'est intuition base.


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Lio
    986      

    Lio
      Posté : 01-04-2018 22:24

    et comme je l'ai écrit plus haut la sii3112 fonctionne aussi très bien, et dans mon X5000 en plus à l'heure où j'écris ces mots...

    un truc quand même : tu ne peux pas démarrer dessus à partir d'UBoot, il semble ne voir que les disques branchés sur les 2 SATA internes mais une fois que le kickstart est chargé, il peut démarrer sur le disque branché sur le sii3112.


    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Lio
    986      

    Lio
      Posté : 01-04-2018 23:22

    sur le forum d'Hyperion, TonyW dit la chose suivante à propos des cartes à base de sii3114 :

    Don't use an sii3114 card, we have problems with that card on the X5K. it works, but it runs at PIO speed. Haven't found out why, yet.



    A1G4/Radeon9000PRO/1Go RAM; X5000/RadeonR7-250x/2Go RAM; AOS4.1FE

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    K-L
    4729       

    K-L
      Posté : 02-04-2018 02:11

    Bien vu Lio, j'avais vu ce passage mais l'avais oublié depuis

    Donc une 3112 fera l'affaire.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Amiguy
    33    

    Amiguy
      Posté : 02-04-2018 07:35

    Merci pour vos précieux conseils.

    J'y suis donc allé "les yeux fermés" et ai commandé une Sil3114. Je vois malheureusement que notre affaire n'est pas forcément claire, en particulier en fonction de ce qu'en dit Hyperion, et même la 3112 n'aurait pas donné entière satisfaction

    Je vous ferai un retour dès que j'aurai testé ça.


    Amiga Forever 7 Plus Edition incluant notamment AmigaOS4.1 FE Classic
    AmigaOne X5000 2 GHz / 4 Go Ram- Radeon R7 250x 1 Go - OS4.1 PR

      Afficher le profil de AmiguyProfil  Imprimer ce commentaireImprimer
    K-L
    4729       

    K-L
      Posté : 02-04-2018 09:53

    La SiiL 3112 semble donner satisfaction à tout le monde sur X5000. Je crois même que les 3132 étaient supportées mais à vérifier.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Faranheit
    145     

    Faranheit
      Posté : 07-04-2018 14:50

    Salut ;)

    Pour tenter des installations de Linux sur X5000 depuis quelques temps, avec les dernières versions de kernel, tout en souhaitant garder l'AmigaOS4, sache que pour l'instant, nous n'avons pas eu de résultat satisfaisant :(

    Soit Linux démarre normalement après installation mais si on redémarre sur AOS4, les partitions Linux sont flinguées, soit le partitionnement de Linux pose problème.

    Nous essayons pas mal de configurations différentes avec HDD mécanique sur carte mère et SSD sur carte PCI sata ou inversement, ou tout sur carte mère, mais pour l'instant, dès qu'il y a redémarrage, une fois sur deux, Linux ne retrouve plus ses petits !

    P.S. : en tant que revendeur AmigaNG / Classique / Clone FPGA, tu peux nous contacter par mail ou via notre Webshop si tu as des questions.

    Amigalement, Laurent et Franck
    Amedia Computer


    ZORAWSKI Laurent
    Votre Amigaventurier
    Tel : (+33) 9 79 72 56 15
    GSM : (+33) 7 71 10 72 22
    Mail : contact@amedia-computer.com
    Site : http://amiga.amedia-computer.com
    MSN : laurentzorawski57@hotmail.com
    Skype : faranheit57

    Message édité par : Faranheit / 07-04-2018 14:50

      Afficher le profil de FaranheitProfil  Ouvrir le site web de Faranheitwww   icq  aim    Imprimer ce commentaireImprimer
    Amiguy
    33    

    Amiguy
      Posté : 08-04-2018 11:35

    Je n'ai pas ces problèmes. J'ai ajouté un disque SSD, exclusivement utilisé pour Linux, et je démarre sans problème ni pour l'Amiga, ni pour Linux.

    (Dommage, j'ai inséré à cet endroit une image de mon environnement KDE, mais ça ne s'affiche pas.)

    Je précise tout de même qu'en réalité je démarre sur une clef USB qui invoque le disque Linux, mais je partitionne le disque Linux à volonté. Et cerise sur le gâteau, je démarre bien entendu à partir du menu UBoot...

    Non, mon problème c'est plutôt la migration vers les évolutions de la Debian 8. Je l'ai évoqué dans ce post (pas grand monde...).

    Pour ce qui est de la carte, elle me viendra de loin, de très loin, de Chine. Il va falloir patienter un peu


    Amiga Forever 7 Plus Edition incluant notamment AmigaOS4.1 FE Classic
    AmigaOne X5000 2 GHz / 4 Go Ram- Radeon R7 250x 1 Go - OS4.1 PR
    Message édité par : Amiguy / 08-04-2018 11:38

      Afficher le profil de AmiguyProfil  Imprimer ce commentaireImprimer
    Faranheit
    145     

    Faranheit
      Posté : 09-04-2018 16:01

    Salut ;)

    Justement, nous essayons de contourner le fait de devoir démarrer Linux depuis une clé USB, ce qui n'est franchement pas pratique pour un utilisateur final.

    Et c'est là que ça coince :(

    Amigalement, Laurent et Franck
    Amedia Computer


    ZORAWSKI Laurent
    Votre Amigaventurier
    Tel : (+33) 9 79 72 56 15
    GSM : (+33) 7 71 10 72 22
    Mail : contact@amedia-computer.com
    Site : http://amiga.amedia-computer.com
    MSN : laurentzorawski57@hotmail.com
    Skype : faranheit57

      Afficher le profil de FaranheitProfil  Ouvrir le site web de Faranheitwww   icq  aim    Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1524150337.0021 seconde(s)