Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
30 visiteur(s) et 1 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 783
    • Nb. de Membres : 175
    • Nb. d'articles : 1 075
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > Demande de bench #Zero
    7 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 ]
    AuteurDemande de bench #Zero
    Petrol
    252     

    Petrol
      Posté : 15-02-2017 10:03

    X1000-RadeonHD R9-280X

    128.23fps avec les couleurs "normales ;)", plus d'inversion dans cette dernière archive.
    Je n'ai jamais eu ces coupures son, ou alors j'avais pas remarqué.
    Par contre l'écran de veille ne se désactive pas, j'ai pas fais gaffe avec les versions précédentes.


      Afficher le profil de PetrolProfil  Imprimer ce commentaireImprimer
    Eggman
    55    

    Eggman
      Posté : 15-02-2017 10:27

    Ce coup-ci,les fps ont drastiquement chutés :
    Average framerate: 39.8 fps
    Average framerate: 37.93 fps

    Toujours sur un Pegasos 2 @1Ghz, Radeon 9250

    [EDIT]
    J'ai redémarré la machine et relancé la démo:
    Average framerate: 60.64 fps

    Son OK, couleur OK, image OK (pas de tearing)

    Message édité par : Eggman / 16-02-2017 12:43

      Afficher le profil de EggmanProfil  Imprimer ce commentaireImprimer
    K-L
    4434       

    K-L
      Posté : 16-02-2017 07:11

    • 120 FPS sur X1000, couleurs Ok mais musique toujours hachurée. On notera aussi un peu de tearing lors des mouvements rapides.
    • 34 FPS sur Sam440, couleurs Ok et musique toujours hachurée (moins prononcée que sur X1000). Pas de tearing sur Sam440.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    davebraco
    1137       

    davebraco
      Posté : 16-02-2017 14:13

    62 fps sur une sam460, le son qui scratch aussi

    A1200PPC / Sam440ep / Sam460ex / X1000 / X5000

      Afficher le profil de davebracoProfil   icq  aim    Imprimer ce commentaireImprimer
    Lio
    937      

    Lio
      Posté : 16-02-2017 20:36

    Son OK, couleur OK, image OK (pas de tearing)

    Average framerate: 71.59 fps



    A1G4/Radeon9000PRO/1024Mo depuis 2003

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Crisot
    1009       

    Crisot
      Posté : 16-02-2017 22:02

    Merci pour les tests, reste donc le son à régler

    Pour le tearing, c'est sympa de me dire qu'il n'y en a pas ou moins, mais en fait, la démo est codée de telle sorte qu'il ne peut pas ne pas y avoir de tearing Comprenez: Il y en a obligatoirement, que vous le voyez où non

    Je laisse ça pour ne pas limiter le framerate à 60 fps. Pour donner un petit coté "benchmark" à la démo, vu que la démo en elle même, des tunnels de 13 ans d'age, tout le monde s'en branle


    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    Crisot
    1009       

    Crisot
      Posté : 17-02-2017 01:26

    Bon et bien la version finale est dans les uploads d'Os4depot. Reste à voir si ils vont pas me faire chier pour remplacer l'ancienne version, vu qu'elle avait été uploadée par Toaks.

    Merci à tous pour vos essais, le topic continuera bientôt sur la #One. :)



    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    K-L
    4434       

    K-L
      Posté : 17-02-2017 09:12

    Parfaite sur X1000 !

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Elwood
    3361       

    Elwood
      Posté : 17-02-2017 19:54

    Sur Sam460 j'ai 67 fps pas sérieux et un son OK.

    Merci pour le boulot. Je peux enfin revoir ces tuiles hexagonales qui montent et qui descendent !


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Crisot
    1009       

    Crisot
      Posté : 17-02-2017 20:41

    Très agréablement surpris des résultats de la Sam460! Comme quoi un bon bus et une bonne ram, ça peut bien bien compenser un CPU un poil plus fénéant.

    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1503523652.536 seconde(s)