Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
19 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 767
    • Nb. de Membres : 175
    • Nb. d'articles : 1 065
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > Demande de bench #Zero
    7 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 ]
    AuteurDemande de bench #Zero
    Crisot
    1009       

    Crisot
      Posté : 06-02-2017 19:43

    Hello!

    http://crisot.com/webshare/Zero-AlphaFixed.lha

    SVP j'ai besoin que vous me testiez ça et que vous me retourniez le framerate qui s'affiche sur le WB à la fin de la démo. Pour que cela s'affiche, il est impératif d'arriver au bout de la démo, sinon vous n'aurez rien. La démo est fini quand il y a un logo Universe fixe sur fond noir, vous pourrez alors presser ESC.

    Je sais que le Pegasos 2 n'est pas un foudre de guerre mais j'ai moitié moins de framerate que je n'en avais sur un XE G3@800 à l'époque où j'ai codé la démo.

    Seul petit prérequis: Avoir un mode d'écran 640x480.

    Y'a pas de musique c'est normal. Il est aussi possible que ça mette le feu à votre machine et qu'elle se torde de douleur sous votre bureau, je fixerais ça dans 12 ans.

    Benchmarks de XE G3/G4 privilégiés

    Cimer!!!



    --
    EN PANNE ! ! !
    Message édité par : Crisot / 06-02-2017 19:43

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    hunoppc
    273     

    hunoppc
      Posté : 06-02-2017 19:57

    Salut mon Crisot,
    Ben ici sur SAM460 avec Radeon HD
    -> Can't open screen 
    Et je tiens à signaler que j'ai le mode 640x480
    Donc le benchmark est super rapide
    A+
    HunoPPC
    < div>


    AmigaOs4 Rulez
    - X1000 Nemo - 1800 Mhz 4 Go de Ram - Radeon HD R9 280X Version Toxic 3GO
    Soundblaster live 5.1, Siil 3114 PCIe 1X, Port Serial debug

      Afficher le profil de hunoppcProfil  E-mail  Ouvrir le site web de hunoppcwww    Imprimer ce commentaireImprimer
    zzd10h
    3767       

    zzd10h
      Posté : 06-02-2017 20:00

    "Can't open screen" pourtant j'ai bien des modes en 640x480 dans mes screenmodes.

    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Crisot
    1009       

    Crisot
      Posté : 06-02-2017 20:06

    WHAAAT??? Seriously???

    Le 16 bits est bien supporté sur RadeonHD?


    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    Crisot
    1009       

    Crisot
      Posté : 06-02-2017 20:12

    Nouvelle archive à télécharger (même lien).


    Normalement cette fois ci vous aurez des couleurs complètement à l'ouest, mais au moins, j'aurais mon bench Merci !!!

    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    zzd10h
    3767       

    zzd10h
      Posté : 06-02-2017 20:49

    En effet, aprés une petite crise d'epilepsie, ça me donne 

    Average framerate:   63.48 fps 


    Et toi sur ton Peg2 ?


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Crisot
    1009       

    Crisot
      Posté : 06-02-2017 20:49

    Merci monsieur!!!

    Sur le Peg 2 G4 ça donne 26. Le XE sortait 53 avec un G3-800, encore plus avec un G4... (enfin sur l'ancienne version)

    Je cherche...



    --
    EN PANNE ! ! !





    Message édité par : Crisot / 06-02-2017 21:11

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    Elwood
    3307       

    Elwood
      Posté : 06-02-2017 21:20

    ça fonctionne très bien sur Sam460 sans 3D. 28.72 FPS alors que Dnetc tournait.

    Et sinon il y a toujours le pointeur de souris. Tu sais pas comment le désactiver ?



    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

    Message édité par : Elwood / 06-02-2017 22:26

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Lio
    933      

    Lio
      Posté : 06-02-2017 22:46

    Average framerate:   30.56 fps 



    A1G4/Radeon9000PRO/1024Mo depuis 2003

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Crisot
    1009       

    Crisot
      Posté : 07-02-2017 06:15

    Merci Lio !!! Bon y'a définitivement un truc qui chie dans mon code. Sauf que reprendre des sources ASM qui ont 13 ans et que j'ai en 4 variantes dont trois qui plantent, c'est pas simple ☺️

    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1498441517.3253 seconde(s)