Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
16 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 783
    • Nb. de Membres : 175
    • Nb. d'articles : 1 075
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Logiciels > > Preferences
    3 pages [ 1 | 2 | 3 ]
    AuteurPreferences
    zzd10h
    3806       

    zzd10h
      Posté : 14-02-2017 23:56

    ok, donc si ça se trouve le fait que l'Enhancer vire Prefs\AHI fait déconner Preferences

    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Eggman
    53    

    Eggman
      Posté : 15-02-2017 00:39

    @zzd10h
    C'est exactement ça!
    Je viens de cloner Sound en le renommant AHI, et Preferences m'affiche le contenu de la section Hardware.

    [EDIT]
    Un lien de AHI vers Sound marche aussi, genre :
    makelink SYS:Prefs/AHI SYS:Prefs/Sound
    makelink SYS:Prefs/AHI.info SYS:Prefs/Sound.info

    Message édité par : Eggman / 15-02-2017 00:49

      Afficher le profil de EggmanProfil  Imprimer ce commentaireImprimer
    Fabien
    49    

    Fabien
      Posté : 15-02-2017 17:40

    Ok, je confirme. C'est pareil pour moi.
    J'ai déplacé AHI dans un autre tiroir et il n'y a plus d'icône dans Périférique / Matériel.
    Et ça fait pareil quand tu déplaces tous les premiers icônes de chaque ligne.
    Sauf quand tu déplace Palette, il reste les tiroirs Presets, Envarc et Prefs dans la ligne Autre.

    En supprimant les fichiers suivants, Tous les icônes en amont apparaîssent et les icônes en aval disparraissent.
    Par exemple, tu déplace Font, n'apparaissent dans Préférences que les icônes de ASL et Console 
    Sauf pour Console ou juste Console disparait de Préférences, tous les autres icônes de Paramétrage / Interface graphique
    sont présents.

    Fabien

    Message édité par : Fabien / 15-02-2017 17:57

      Afficher le profil de FabienProfil  Imprimer ce commentaireImprimer
    Tarzin
    480      

    Tarzin
      Posté : 26-02-2017 08:08

    Je teste en ce moment PrefsCenter qui a l'air bien aussi:

    - plus léger en mémoire
    - paramétrage assez complet

     http://www.os4depot.net/?function=showfile&file=utility/workbench/prefscenter.lha


    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    K-L
    4432       

    K-L
      Posté : 26-02-2017 08:19

    J'utilise moi aussi PrefsCenter de mon côté. En même tremps, je n'utilise pas si souvent les prefs

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Tarzin
    480      

    Tarzin
      Posté : 26-02-2017 19:27

    Je termine également la traduction de Prefscenter. Je pense basculer vers celui-ci.

    A noter Quickstarter qui englobe PrefsCenter et permet également d'exécuter d'autres applications.


    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    Tarzin
    480      

    Tarzin
      Posté : 27-02-2017 06:54

    J'ai terminé la traduction de PrefsCenter mais pas moyen de faire reconnaître le catalogue.
    Je l'ai copié dans
    • SYS:Prefs/locale/catalog/French
    • SYS:Prefs/locale/catalo g/Français
    • dans le répertoire catalog de Prefscenter

    et ça reste en anglais.

    @K-L,

    Je peux te l'envoyer pour essai?

    (c'est brut de traduction, sans essai, ni grosse relecture)




    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    K-L
    4432       

    K-L
      Posté : 27-02-2017 09:10

    Je veux bien essayer, pas de souci.

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Elwood
    3357       

    Elwood
      Posté : 27-02-2017 21:23

    Snoopy te dira s'il essaie de charger le catalogue

    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Tarzin
    480      

    Tarzin
      Posté : 28-02-2017 20:28

    @K-L,

    Catalogue envoyé.
    Tiens-moi au courant.


    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1503379969.454 seconde(s)