Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
16 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 785
    • Nb. de Membres : 177
    • Nb. d'articles : 1 079
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > OS4 sur Classic > > AmigaOS4.1 sur WinUAE PPC
    20 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 ]
    AuteurAmigaOS4.1 sur WinUAE PPC
    K-L
    4458       

    K-L
      Posté : 30-07-2017 11:11

    Citation: Tarzin 

    Hello,

    Constats négatifs (pour le moment):
    • accès disques lents
    • affichage graphique lent aussi (suis en mode plein écran, 16bits avec une résolution de 1280x720 de mémoire). Forcement, si je passe an BGRAG32, c'est encore plus lent. En 800x600, c'est fluide mais limité en exploitation.
    • j'ai une utilisation CPU qui semble stagner à 10%-15% même si je ne fais rien (info donnée par CPUDock)
    • Pas testé de musique mais d'emblée le son de démarrage du WB est archi haché et à peine reconnaissable

    Constats positifs (pour le moment):

    • Le workbench démarre et est exploitable (même si lent)
    • Amistore fonctionne
    • Agréable de voir OS4 en plein écran sur un portable avec accès à toutes les données du PC
    Ca me rassure, je vois que ton expérience est très proche de la mienne avec les mêmes retours (CPU tout le temps à 10/15% par exemple).
    Je l'utilise en 1920x1080 32 bits avec le pilote uaeGFX, bien plus lent que le mode PicassoIV (mais cette dernière est limitée en résolution) et ça rame à chaque ouverture de fenêtre.
    Je rajoute à cela le fait que le système gèle sans raison lors d'accès disques.
    Bref, bien loin d'atteindre la fluidité d'une Sam440.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Tarzin
    494      

    Tarzin
      Posté : 30-07-2017 11:39

    Pour répondre à vos remarques, je suis tout de même satisfait. C'est pas la fluidité de la SAM mais ça permet de travailler.
    Je pense qu'il y a de l'optimisation à réaliser (en lisant qu'Elwood arrive à lancer un jeu) avant d'arriver à un résultat confortable.
    Il faut que je solutionne ce problème de son dans un 1er temps.

    Je continue mes tests


    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    thellier
    786      

    thellier
      Posté : 31-07-2017 09:54

    Hello


    A propos de la vitesse:

    1) J'ai toujours lu que UAEGFX était la solution la plus rapide

    2) Des trois options d'accés au disque (répertoire partagé, hardfile ide, hardfile scsi) l'un est plus rapide mais je sais plus lequel (scsi/ide)

    3) y a  aussi le son en uae

      Expansions/Sound cards/UAESND Z3
     
      Et coté Amiga: Prefs/Ahi/16 bits stereo

    4) Mon Aminet/PatchCompositeTags permet de jouer à des jeux prévus pour la composition comme MACE

    5) On peut aussi installer Wazp3D mais là c'est hyper lent tout en rendu soft

    6) Effectivement WinUAE 64 bits est peut être un peu plus rapide


    Alain




    Sam440 - Sam460 - X5000 - PowerBookG4 - WinUAE - MiniMig
    Message édité par : thellier / 31-07-2017 09:55

      Afficher le profil de thellierProfil  Imprimer ce commentaireImprimer
    Tarzin
    494      

    Tarzin
      Posté : 11-09-2017 13:20

    Après quelques essais, des remarques quant à mes propos initiaux.

    Jusqu'à présent, j'utilisais mon portable avec une carte son USB externe et un boitier USB3 pour diriger l'affichage du portable vers un écran fixe.

    Quand j'execute WinUAE sur le PC seul, la vitesse de l'émulation n'est plus du tout la même!
    Le son n'est plus haché non et ça en devient vraiment intéressant!

    Il y a peut-être moyen d'optimiser le son avec le boitier externe mais dans un 1er temps c'est rassurant de voir que ça tourne plutôt très bien.

    Je pense prendre mon 'OS4 portable' à l'Alchimie, on pourra toujours regarder les différentes optimisations encore réalisables.



    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    K-L
    4458       

    K-L
      Posté : 11-09-2017 19:17

    Citation: Tarzin  
    Je pense prendre mon 'OS4 portable' à l'Alchimie, on pourra toujours regarder les différentes optimisations encore réalisables.
    Ouaip, si j'ai le temps, j'aimerais bien voir ce que ça donne


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Elwood
    3382       

    Elwood
      Posté : 16-09-2017 17:37

    Citation: Tarzin 
    avec une carte son USB externe et un boitier USB3 pour diriger l'affichage du portable vers un écran fixe.
    Alors ça veut dire que l'utilisation de ces "convertisseurs" USB a un impact certain sur tout le reste. Intéressant..


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Tarzin
    494      

    Tarzin
      Posté : 17-09-2017 08:36

    @Elwood,
    oui!
    • Côté PC réel , je vois un très très léger ralentissement au niveau de l'affichage entre ce qui se passe sur l'écran du portable et ce qui est affiché sur mon écran du bureau. C'est à peine perceptible.
    • Côté carte son, pas d'impact visible.

    Mais une fois que tu lances l'émulation:
    • l'affichage sur l'écran de mon bureau n'a pas l'air trop impacté
    • par contre au niveau du son, c'est une horreur. Tous les sons sont joués au ralenti.

    Mais comment améilorer la gestion de ces périphérique par WinUAE, mystère...



    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1506035711.9022 seconde(s)