Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
7 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 809
    • Nb. de Membres : 177
    • Nb. d'articles : 1 087
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > OS4 sur Classic > > AmigaOS4.1 sur WinUAE PPC
    21 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 ]
    AuteurAmigaOS4.1 sur WinUAE PPC
    K-L
    4555       

    K-L
      Posté : 25-02-2017 14:55

    Bien joué ! Vivement l'article sur le sujet !

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Crisot
    1032       

    Crisot
      Posté : 25-02-2017 18:16

    Benf t'as un PC 64 bits avec un Os 64 bits, t'installes les versions 64 bits des logiciels sans te poser de question #OnEstEn2017


    --
    EN PANNE ! ! !

      Afficher le profil de CrisotProfil  Imprimer ce commentaireImprimer
    Elwood
    3398       

    Elwood
      Posté : 26-02-2017 10:58

    Je pensais qu'une DLL aurait pu être "FAT binary" mais je viens de lire que c'est pas possible.
    #FallaitEncoreLeSavoir


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

    Message édité par : Elwood / 27-02-2017 21:19

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Sergius
    358      

    Sergius
      Posté : 27-02-2017 18:48

    Pour mon histoire de fenêtres corrompues, j'ai fini par acheter les scripts d'Amikit Flower Pot afin de vérifier si j'y étais pour quelques chose.

    En conclusion, avec l'installation d'Amikit Flower Pot, les fenêtres sont nikel. Par contre, j'ai le sentiment d'une moins bonne réactivité bien que ce soit de l'UAEGFX tout pareil.

    Sinon, si les fenêtres sont nikel, j'ai tout de même quelques éléments graphiques roses. C'est du point d'exclamation dans les requesteurs système. J'ai beaucoup de mal à comprendre d'où ça vient.

    Sinon, j'ai tenté d'installer Amycignix. Bien que ca fonctionne, les couleurs sont toutes bizarres. Avez vous essayé?

    Message édité par : Sergius / 27-02-2017 18:55

      Afficher le profil de SergiusProfil    Imprimer ce commentaireImprimer
    kamelito
    104     

    kamelito
      Posté : 28-02-2017 08:24

    @Sergius
    Si tu peux copies tout ton dossier Winuae et testes sur un autre PC pour voir si va vient de la.
    Kamelito


    /kamelito

      Afficher le profil de kamelitoProfil  Imprimer ce commentaireImprimer
    K-L
    4555       

    K-L
      Posté : 04-06-2017 11:55

    Nous sommes toujours à la Ouf'Party et avec Elwood on a réussi à faire fonctionner AmigaOS4.1 sous WinUAE sur sur son portable équipé d'un core I5.

    Au début avec la Picasso IV et ses malheureux 4Mo de VRAM et ensuite avec UAEGFX (configuré en 128Mo de VRAM), malheureusement plus lent que l'émulation Picasso IV.

    Après des soucis avec MUI, tout fonctionne bien, Elwood a installé Gorky 17 et a pu faire fonctionner le jeu en rendu logiciel.

    Grâce à SysMon, on a pu vérifier à quoi correspondait l'émulation en terme de CPU pur et nous sommes assez proches d'une Sam440ep à 667Mhz.

    En tout cas, on a bien galéré mais c'est maintenant stable


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    YesCop
    321      

    YesCop
      Posté : 05-06-2017 02:49

    Désolé, j'avais oublié qu'il y avait la ouf party.
    Quoi de neuf?



    Sam Flex 800 Mhz Amiga OS4.1.6

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    K-L
    4555       

    K-L
      Posté : 05-06-2017 08:56

    De la bonne bouffe, une très bonne ambiance, des Vampire, des vieilles consoles, de l'Amiga-NG, des exclus (Commodore 65 fonctionnel)...

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    K-L
    4555       

    K-L
      Posté : 05-06-2017 19:49

    Mon premier message ecrit  a partir de WinUAE PPC (j'ai achete OS4.1 Classic lors de la Ouf Party).

    Au fait, y a pas d'accent car ca n'a pas l'air de marcher correctement le clavier.

    Machine utilisee : AMD FX 937zero (pas moyen de faire marcher le symbole zero) a 4,5 Ghz.

    Malgre FlowerPot Linux, il m'a bien fallu 3 heures pour arriver au resultat actuel (reseau, uaegfx, memoire, disques, etc...).

    Et tout ca pour dire que malgre la puissance de la becane, ca fait a peine mieux qu'un AmigaOne G3  a 599 (six cent mais j'ai pas de zero) Mhz avec le vent dans le dos.

    Donc c'est faisable mais je pense que sur un Ryzen X18zerozero on pourra ptet en faire quelque chose.

    Bon, faut que je regle ce souci de clavier maintenant.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3839       

    zzd10h
      Posté : 05-06-2017 21:29

    Pareil pour moi pour le pavé numérique et les accents.
    Il y a la moitié des chiffres qui ne fonctionnent pas sur le pavé (testé sur 3 PC) mais OK avec SHIFT et les chiffres hors pavé.




    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1511061589.6691 seconde(s)