Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
18 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 821
    • Nb. de Membres : 179
    • Nb. d'articles : 1 098
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 21

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > smTube : lecture directe YouTube Qt
    49 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 ]
    AuteursmTube : lecture directe YouTube Qt
    Pseudaxos
    2428       

    Pseudaxos
      Posté : 25-01-2018 19:26

    Salut Creols !

    Non, ici, je n'ai rien installé de plus. 
    Clic droit sur la vidéo et choisir "ouvrir avec downloadvideo.rexx"



    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Creols
    2548       

    Creols
      Posté : 25-01-2018 21:12


    Salut Alan,

    Oui, mais downloadvideo.rexx ne fonctionne plus !




    -- Sam 460 + X1000

      Afficher le profil de CreolsProfil  Imprimer ce commentaireImprimer
    zzd10h
    3860       

    zzd10h
      Posté : 25-01-2018 21:49

    Salut,
    peux-tu poster ton envarc:smtube.ini ?

    Ici, ça fonctionne toujours (mais pas downloadaudio.rexx, il est vrai)


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Creols
    2548       

    Creols
      Posté : 30-01-2018 11:34

    Voilà mon SMTube.ini  :


    <MPLAYER>APPDIR:MPlayer
    <MPLAYER_OPTIONS>
    <CONSOLE>0/400/640/400
    <FFPLAY>APPDIR:ffplay
    <FFPLAY_OPTIONS>-infbuf
    <FFMPEG>APPDIR:ffmpeg
    <FFMPEG_OPTIONS>-b:a 128k
    <FFMPEG_OUTPUT_TYPE>MP3
    <DOWNLOADER>Amiga/ Download/Download
    <DOWNLOADER_OPTIONS>DEST
    <DOWNLO ADER_DEFAULT_EXTENSION>MP4
    <DOWNLOADER_DEFAULT_PATH>Amiga/Vi deos
    <DEBUG>ON
    <WAIT>OFF
    <SECONDS& gt;3
     
     
    **** Examples **** 
     
    Optimisations from K-L (compatible with MUI-MPlayer Overlay and SDL-MPlayer)
    MPLAYER_OPTIONS = -cache 8192 -cache-min 20 -autoq 100 -autosync 3

    Optimisations from K-L (compatible with MUI-MPlayer NON-Overlay)
    MPLAYER_OPTIONS = -vo cgx_wpa -cache-min 20 -autoq 100 -autosync 3

    For LiveForIt Altivec Mplayer with Radeon HD
    MPLAYER = APPDIR:MPlayer-altivec
    MPLAYER_OPTIONS = -vo comp -ao sdl  -cache 8192 -cache-min 20 


    (Je n'y ai pas fait de modif.


    -- Sam 460 + X1000

      Afficher le profil de CreolsProfil  Imprimer ce commentaireImprimer
    K-L
    4646       

    K-L
      Posté : 30-01-2018 16:51

    Créols : je t'ai envoyé un mail

    En effet, si j'essaie de télécharger avew Wget (largement plus rapide que Download), ça ne fonctionne plus.

    Avec Download, ça fonctionne mais je ne dépasse pas les 1,7 Mo/s car le CPU sature (alors que Wget monte à plus de 7 ou 8 Mo/s sans saturer le CPU).

    Pas grave, ça mettra plus de temps


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3860       

    zzd10h
      Posté : 03-02-2018 17:38

    @Creols

    Ca fonctionne très bien SMTube avec Download





    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE
    Message édité par : zzd10h / 03-02-2018 17:39

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    K-L
    4646       

    K-L
      Posté : 19-02-2018 20:54

    Perso, j'utilise wget, bien plus adapté que Download pour les connexions Très Haut Débit vu que Download sature le CPU dès qu'il dépasse les 1 Mo/s là où avec wget, je tape à plus de 7 ou 8 Mo/s avec 80% d'usage CPU.

    Mes commandes dans smtube.ini

    <MPLAYER>APPDIR:mplayer-altivec< /div>
    <MPLAYER_OPTIONS>-vo comp_yuv2 -ao sdl -cache 8192 -cache-min 20 -autoq 100 -autosync 30
    <CONSOLE>0/400/640/400
    <FFPLAY>APPDIR:ffplay
    <FFPLAY_OPTIONS>-infbuf
    <FFMPEG>APPDIR:ffmpeg< /div>
    <FFMPEG_OPTIONS>-b:a 128k
    <FFMPEG_OUTPUT_TYPE>MP3
    <DOWNLOADER>c:wget
    <DOWNLOADER_OPTIONS>--no-check-certificate -O
    <DOWNLOADER_DEFAULT_EXTENSION>MP4
    <DOWNLOADER_D EFAULT_PATH>Amiga/Videos
    <DEBUG>ON
    <WAIT>ON< /div>
    <SECONDS>30



    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1519304700.3809 seconde(s)