Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
16 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 745
    • Nb. de Membres : 175
    • Nb. d'Articles : 1 061
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > smTube : lecture directe YouTube Qt
    46 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 ]
    AuteursmTube : lecture directe YouTube Qt
    K-L
    4329       

    K-L
      Posté : 11-02-2017 20:35

    Pour les ceusses qui veulent essayer Emotion (la démo pour le moment) conjointement avec SMTube :

    • Modifiez le fichier smtube.ini (dans ENVARC:) en remplaçant la ligne APPDIR:Mplayer par APPDIR:EmotionDemo
    • Dans SmTube, allez dans Menu/View/Setting/Players et éditez PlayVideo.rexx pour modifier la ligne de paramètres en : stream ""%u"" (importants les doubles guillements avant et après).

    Et voilà, vivement la version finale d'Emotion (un requête apparaît régulièrement, bloquant la lecture). 

    MPlayer, qui nous a bien (et énormément) dépanné jusque là, pourra prendre du repos (surtout à cause des multiples configurations possibles en lignes de commande).


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3738       

    zzd10h
      Posté : 11-02-2017 21:04

    Justement : 

    17/12/11 : port of the latest 17.1.0 svn8442

    * Fix VEVO videos

    * [AmigaOS4] Added latest "Download" 1.4 download program from Tuomas Hokka

    * [AmigaOS4] Added ""%u"" for new Emotion video player (""%u"" works too with MPlayer)

    * [AmigaOS4] How to configure Emotion ?

    1) open ENVARC:SMTube.ini to comment MPlayer and add Emotion
    <MPLAYER_OPTIONS>
    <MPLAYER>APPDIR:Emoti onDemo
    **<MPLAYER_OPTIONS>-vo comp -ao sdl -cache 8192 -cache-min 20
    **<MPLAYER>APPDIR:MPlayer-altivec

    2) Open SMTube / Settings menu
     -Players tab
     -Edit "PlayVideo.rexx"
     -check that stream ""%u"" is specified (double-quotes around %u)
          These ""%u"" works too if MPlayer is used


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    K-L
    4329       

    K-L
      Posté : 11-02-2017 21:33

    Nickel !   

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    K-L
    4329       

    K-L
      Posté : 12-02-2017 15:27

    Aïe : un loupé.

    Tu dois avoir des blibliothèques plus récentes que l'utilisateur moyen => ne fonctionne plus car a besoin d'une bibliothèque spécifique : libxml2.so.11

    Tant pis, je vais remettre l'ancienne version


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3738       

    zzd10h
      Posté : 12-02-2017 15:51

    Non, je n'ai pas de bibliothéques plus récente.

    Ces problèmes sont dûs aux nouveaux SObjs de FE Update 1 (libfontconfig et libpng)

    => 
    1) installation de libxml2.lha
    2) retour sur l'ancienne libfontconfig (FE update 0)

    voir içi :
     #73




    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    K-L
    4329       

    K-L
      Posté : 12-02-2017 17:56

    Bizarre, avant ce n'était pas nécessaire ? La bibliothèque n'est pas fournie d'origine par le système ?

    A rajouter dans le readme de SmTube ?

    Etonnant aussi, tu renvoies sur un fil de discussion (que j'avais déjà suivi) qui parle de libpng et de libfontconfig mais pas de libxml2. J'ai raté un truc ?

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3738       

    zzd10h
      Posté : 12-02-2017 18:26

    en effet, libxml2 c'est pour la nouvelle libz.so.

     #89

    Oui, c'est un peu le bordel Qt depuis la Update 1... 


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    zzd10h
    3738       

    zzd10h
      Posté : 13-02-2017 22:20

    Si besoin, la libfontconfig.so de FE Update 0 



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    CrashMidnick
    183     

    CrashMidnick
      Posté : 21-02-2017 22:44

    Vous arrivez à changer la résolution dans SMTUBE en utilisant Emotion (full) ? Perso il reste bloqué en 360p...


    Pegasos 2 1Ghz/Radeon 9000 PRO/SB live/USB2/OS4.1 FE
    Gamme complète des classic 68K/PPC

      Afficher le profil de CrashMidnickProfil  Imprimer ce commentaireImprimer
    K-L
    4329       

    K-L
      Posté : 21-02-2017 23:35

    Il y a deux endroits à changer pour la résolution :

    • Menu / View / Settings
    • Menu / View / Setting - Onglet Players / Edit PlayVideo.rexx


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1495626338.9276 seconde(s)