Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
14 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 724
    • Nb. de Membres : 172
    • Nb. d'Articles : 1 049
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Création-Développement > > smTube : lecture directe YouTube Qt
    45 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 ]
    AuteursmTube : lecture directe YouTube Qt
    zzd10h
    3722       

    zzd10h
      Posté : 15-07-2016 22:46

    "certaines vidéos passent bien en 720p"

    C'est ironique ou alors même avec ta connexion fibre de tueur, toutes les vidéos 720p ne passent pas super bien ?




    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    K-L
    4265       

    K-L
      Posté : 15-07-2016 23:10

    En fait, les vidéos 720p qui ont énormément de mouvement finissent par saturer le CPU du X1000 alors que des vidéos plus "calmes" passent très bien.

    De plus, plus une vidéo bouge beaucoup, plus elle requiert du débit, débit qui consomme (un peu) des ressources CPU, en laissant moins pour le décodage vidéo. Certains vidéos tournent parfois à 800ko/s lorsqu'elles sont streamées.

    Si on pouvait overclocker le PA6T à 2Ghz (sa fréquence nominale normalement), le problème serait réglé.


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3722       

    zzd10h
      Posté : 15-07-2016 23:14

    Ah ok, merci pour l'info


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    CrashMidnick
    179     

    CrashMidnick
      Posté : 21-07-2016 21:24

    SMTUBE est down chez moi... Idem chez vous ? Pas possible de lancer une video à cause du code du 20/07..

    Pegasos 2 1Ghz/Radeon 9000 PRO/SB live/USB2/OS4.1 FE
    Gamme complète des classic 68K/PPC

      Afficher le profil de CrashMidnickProfil  Imprimer ce commentaireImprimer
    zzd10h
    3722       

    zzd10h
      Posté : 21-07-2016 22:04

    Pareil, code YT du 20 juillet.

    Je viens d'essayer la 1ére vidéo qui apparait, ça fonctionne
    http://www.youtube.com/watch?v=0PGq_fUSZ2k

    As-tu un lien qui ne fonctionne pas ?




    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    CrashMidnick
    179     

    CrashMidnick
      Posté : 21-07-2016 22:31

    Pas sur mon Amiga mais essaie avec Rihanna ;) la 1ère doit lâcher. Peut être uniquement les vidéos musicales ?

    Pegasos 2 1Ghz/Radeon 9000 PRO/SB live/USB2/OS4.1 FE
    Gamme complète des classic 68K/PPC

      Afficher le profil de CrashMidnickProfil  Imprimer ce commentaireImprimer
    zzd10h
    3722       

    zzd10h
      Posté : 21-07-2016 22:33

    As-tu plus de détail, je cherche quoi comme mots-clefs ?

    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    zzd10h
    3722       

    zzd10h
      Posté : 21-07-2016 22:35

    ah oui, en effet http://www.youtube.com/watch?v=HL1UzIK-flA ne marche pas.

    Je vais voir si rvm a mis son svn à jour avec un fix


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    CrashMidnick
    179     

    CrashMidnick
      Posté : 21-07-2016 22:35

    "Rihanna"

    Normalement la première est avec Calvin Harris. 


    Pegasos 2 1Ghz/Radeon 9000 PRO/SB live/USB2/OS4.1 FE
    Gamme complète des classic 68K/PPC

      Afficher le profil de CrashMidnickProfil  Imprimer ce commentaireImprimer
    CrashMidnick
    179     

    CrashMidnick
      Posté : 21-07-2016 22:37

    Cool merci !

    Pegasos 2 1Ghz/Radeon 9000 PRO/SB live/USB2/OS4.1 FE
    Gamme complète des classic 68K/PPC

      Afficher le profil de CrashMidnickProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1488284205.5121 seconde(s)